Supported PHP Versions for All in One SEO

Need help with this?
Purchase All in One SEO Pack Pro to get dedicated support from us.

Buy Now

If you were linked to this page from your WordPress dashboard, then it means that you’re running an outdated version of PHP.

PHP is the programming language that WordPress and All in One SEO are built on. The version that is currently used for your site is either insecure or no longer supported.

Newer versions of PHP are both faster and more secure. In fact, the version of PHP your website is using no longer receives security updates, which is why we sent you the notice.

The easiest way to resolve this issue is to contact your web hosting provider and ask them to update the PHP version on your hosting account. This actually is quite easy, and something they should be doing proactively. However if your web hosting company is unwilling to do this, then it clearly shows that they DO NOT care about your website security.

In that case, we recommend that you switch to one of the recommended WordPress hosting companies listed on WPBeginner’s article.

At All in One SEO, our favorites are Bluehost and SiteGround, both of them are officially recommended by WordPress as well. Our website is hosted with SiteGround.

Although you should have your web hosting company update your PHP version to 7.3 or greater, All in One SEO currently works on any PHP version 5.2.4 or higher (WordPress itself requires PHP 5.6+ for the latest updates).

Please note:

  • Support for PHP 5.2 will be discontinued in 2020.
  • Support for PHP 5.3 will be discontinued in 2020.
  • Was this helpful ?
  • YesNo