Problems with Facebook integration | Configuring All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Problems with Facebook integration
May 26, 2014
11:21 pm
Avatar
biz
Member
Members
Forum Posts: 3
Member Since:
May 26, 2014
sp_UserOfflineSmall Offline

Hi,

There are so many great features to this plugin (!) but navigating it all is a bit overwhelming. We are trying to get our shared posts to Facebook to work properly. As of now, no matter what we try, any post we try to share just refers to our Facebook page instead of our website page we intend to share. The Facebook debugger (https://developers.facebook.com/tools/debug) shows several issues that we can’t seem to address using your plugin so far. Can you help with this?

Website URL: http://www.ufoeti.com

Thanks for any assistance!

AME Studios

May 27, 2014
10:22 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 27, 2014
10:25 pm
Avatar
biz
Member
Members
Forum Posts: 3
Member Since:
May 26, 2014
sp_UserOfflineSmall Offline

Unfortunately, We are restricted from seeing your answer.

** You currently do not have permission to see this post. To obtain access to Admin posts please purchase a support subscription from Semper Plugins **

Paid subscriptions? After signing up and all that, posting and getting a reply from you, this get’s thrown at us? Wow. What a farce. Guess we will just try to find a different “Free” SEO plugin. Thanks anyway big guy.

October 22, 2014
12:47 pm
Avatar
office
New Member
Members

AIOSEOP
Forum Posts: 1
Member Since:
August 30, 2014
sp_UserOfflineSmall Offline

Steve Mortiboy said
Hi AME Studios,

I’m not seeing any issues with your homepage and when I run it through Facebook’s debugger I don’t get any errors.  Is there a specific post you are having issues with?  If so, can you provide the URL for that post.

You should note that another plugin is outputting Open Graph meta on your site which is causing a warning in Facebook debugger.  That plugin is Ajax Login Register Meta Tags and the warning is that the og:url property that it is outputting is incorrect and does not match the canonical URL for your site.  You’ll need to fix that by either removing that plugin or getting support from the developers of that plugin.

Hi! Can you please check my site too? Facebook Integration doesn’t work for me… I try to post sites on Facebook and they’re not displayed properly. I’d like to have the description and title displayed and one of the pictures on those sites. http://www.mphoto.at

THANKS!

October 22, 2014
1:40 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18096

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7325

Newest Members:

nam ki chul

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar