Sharing page on facebook problem | Configuring All in One SEO Pack Pro | Support | Semper Plugins


Lost password?
Advanced Search

— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Sharing page on facebook problem
October 28, 2015
11:11 pm

Forum Posts: 3
Member Since:
July 27, 2015
sp_UserOfflineSmall Offline


We are trying to share a page on the site with facebook but the image that is shown as the default image in the FB sharer does not post. Its posts what looks like the logo that is on the page.  

Also I have tried specifying a specific image for the page under social settings > image.  I can see the og:image tag in the code.  But sharing the page with FB, displays the first image in the sharer dialog.  But when the post is placed it acts like when default image is specified.  

I have tried other pages on the site and they seem to post the correct image, it is just this one page that is causing me problems.

any help you can give me on this would be greatly appreciated. 


October 29, 2015
9:28 am
Steve Mortiboy
Forum Posts: 1714
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18306

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1759

Posts: 7417

Newest Members:

David Lederle

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

Skip to toolbar