Video Sitemap Not Working! | Configuring All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Video Sitemap Not Working!
January 13, 2019
9:00 pm
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

Hello, i has buyed pro version!.

Got a problem now!. Video sitemap modul working but when i click video sitemap url => it show white screen only, some 404 error…,

How can i solved my problem? my wordpress website and vps centos 7

January 14, 2019
6:22 am
Avatar
Arnaud
Bruges, Belgium
Admin
Forum Posts: 239
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 14, 2019
9:42 am
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline
January 14, 2019
10:03 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 14, 2019
10:26 am
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

No! Before im use clouflare, it still error, i mean i check post to add to sitemap record, but it not working

January 14, 2019
1:21 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 14, 2019
7:54 pm
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

[Image Can Not Be Found]Image Enlarger

i did it, but still white screen!

What’s wrong for my setting?

Image Enlarger

Image Enlarger

i has downloaded video sitemap file and here content of that

Image Enlarger

January 14, 2019
8:20 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 14, 2019
8:33 pm
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

i has added: https://talkshowjp.com/video-sitemap.xsl to cloudflare, and send login info to above form. please check that

January 14, 2019
9:29 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 14, 2019
9:59 pm
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

hmm! i dont want set permalinks to Postname bescause title of post not english…it’s so long.

so any another way?

January 14, 2019
10:51 pm
Avatar
Anh Tuấn
Member
AIOSEOP
Forum Posts: 17
Member Since:
January 13, 2019
sp_UserOfflineSmall Offline

Error: 

Missing XML tag This required tag is missing. Please add it and resubmit

 

your sitemap created not have:

<span class="pun">&lt;?</span><span class="pln">xml version</span><span class="pun">=</span><span class="str">"1.0"</span><span class="pln"> encoding</span><span class="pun">=</span><span class="str">"UTF-8"</span><span class="pun">?&gt;</span> <span class="tag">&lt;sitemapindex</span> <span class="atn">xmlns</span><span class="pun">=</span><span class="atv">"http://www.sitemaps.org/schemas/sitemap/0.9"</span><span class="tag">&gt;</span> <span class="tag">&lt;/sitemapindex&gt;</span>
i added it to sitemap file by mamual:
January 15, 2019
9:58 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 11, 2019
6:36 pm
Avatar
campbell
Member
AIOSEOP
Forum Posts: 5
Member Since:
April 26, 2016
sp_UserOfflineSmall Offline

https://www.virtualpublishing……itemap.xml

Could you check my site – it appears that my sitemap is not working properly. I anticipate that I will have hundreds of Vimeo-hosted videos on my site and I want to have them properly indexed by the search engines.

Here is an example of a page with one of my videos.

https://www.virtualpublishing……ney/#tvm01

I am using the Ultimate Addons for Elementor widget to embed the Vimeo video

Thanks.

Richard Campbell

May 12, 2019
10:11 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 12, 2019
11:28 pm
Avatar
campbell
Member
AIOSEOP
Forum Posts: 5
Member Since:
April 26, 2016
sp_UserOfflineSmall Offline

Steve:

Apparently it is working now, I am using the Ultimate Addon Elementor (UAE) Video widget by Brainstorm Force – I just updated my All in One settings and that did the trick.

Thanks for checking it out.

Richard

May 16, 2019
9:18 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
22
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22828
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2095
Posts: 9107
Newest Members:
Benjamin Klarer
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 239Ashish Ravi
[i]
[i]
Skip to toolbar