Checkbox to deactivate any robots-related metatag | Feature Requests - All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Checkbox to deactivate any robots-related metatag
November 11, 2016
9:32 am
Avatar
andreas.kordwig
Member
Members

AIOSEOP
Forum Posts: 5
Member Since:
October 21, 2016
sp_UserOfflineSmall Offline

Hi, as I see it in the current version of AIOS there is no way to get rid of any robots-related metatag at all.

E.g. the standard metatag

<meta name="robots" content="index, follow" /> is set in any page

it would be nice to have a checkbox to be able to deactivate such a tag as it is not necesseary to explicitly "allow" robots to index and follow (they do it by standard anyway).
So such a tag is obsolete.

Thanks,
Robert
November 11, 2016
11:15 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 11, 2016
11:32 am
Avatar
andreas.kordwig
Member
Members

AIOSEOP
Forum Posts: 5
Member Since:
October 21, 2016
sp_UserOfflineSmall Offline

sorry, but the site behind a htaccess currently, as we are preparing a new site.

November 11, 2016
11:34 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 11, 2016
12:20 pm
Avatar
andreas.kordwig
Member
Members

AIOSEOP
Forum Posts: 5
Member Since:
October 21, 2016
sp_UserOfflineSmall Offline

Yes, the noindex robots txt is by wordpress, because the site currently is under construction

the index robots metatag below the utf-8 is from your plugin?

sorry, but the account here I’m using doesn#t allow upload of images…

November 11, 2016
12:23 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: dae-gon ho
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18090

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7322

Newest Members:

Remco Pietersma

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar