Please move the All in One SEO Pack into the Settings menu | Feature Requests - All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Please move the All in One SEO Pack into the Settings menu
December 4, 2013
9:07 pm
Avatar
gomibako
Japan
New Member
Members
Forum Posts: 2
Member Since:
December 4, 2013
sp_UserOfflineSmall Offline

I like this WordPress plugin. I use it to change the title tag to the “post title – blog title” format because I hate “blog title | post title” very much. But I also hate to see this “All in One SEO Pack” logo every time I log into WordPress. I am a very neat person. That is probably why. I want to move it inside the Settings menu. It was like that when it was Version 1.6.15. If I find a plugin that does not stick out the way All in One SEO Pack does, I am 100%sure that I would remove All in One SEO Pack before I buy the Pro version. Please kindly consider my request. Thank you.

 

December 5, 2013
9:14 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 5, 2013
11:23 pm
Avatar
gomibako
Japan
New Member
Members
Forum Posts: 2
Member Since:
December 4, 2013
sp_UserOfflineSmall Offline

It is too bad that I cannot read your post unless I pay money.

But I was able to kill the problem by monkeying around the header.php file directly. So I got rid of the All in One SEO Pack after all, but it caused some problems to the theme I was using. I had to delete the theme and customize it again from the start. It took some extra time, but it was worth it.

In any case, I hope you consider my suggestion. There are many people who feel the same way. Thanks for everything anyway.

 

December 18, 2013
4:12 am
Avatar
sourjack1
New Member
Members
Forum Posts: 2
Member Since:
December 18, 2013
sp_UserOfflineSmall Offline
I have tried to get this out off the front page of my site and not able? I added the Google API key
newbusinesstrade.com
Array
(
    [error] => Invalid Google API key
)
December 18, 2013
8:56 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18100

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7326

Newest Members:

Dennis Brown

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar