Facebook problems | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Facebook problems
June 10, 2017
1:58 pm
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

Hi,

I have configured the admin ID of Facebook, the ID of the application in ‘Social Meta’.
I made the social adjustments in one of the post:
https://www.sowenpoint.com/los-5-elementos-y-las-emociones/
When I click on the ‘Debug this entry’ button in ‘Social adjustments’ tab the debugger shows me some errors:

– Parser Mismatched Metadata
The parser’s result for this metadata did not match the input metadata. Likely, this was caused by the data being ordered in an unexpected way, multiple values being given for a property only expecting a single value, or property values for a given property being mismatched. Here are the input properties that were not seen in the parsed result: ‘fb:admins, fb:app_id, article:tag’
– Attempted Frozen Title Change
It appears that you are trying to change the property og:title from Los 5 elementos y las emociones – SowenPoint to Los 5 elementos y las emociones | SowenPoint. If so, you are not allowed to for this object because too many actions have been published against it.

And the fb: app_id tag is empty.
And in the facebook page (https://www.facebook.com/sowenpoint/) is not shown the article.
That could be happening?

Thank you very much for the help.

Kind regards,
Francisco R.

June 11, 2017
10:30 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 11, 2017
6:59 pm
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

Steve,

I do not understand your answer, this seems like an All-in-One problem that does not send the information properly.

I have not done anything strange on Facebook, why does not the information arrive correctly?

This is very inusual. 🙁

Best regards,

Francisco R.

June 12, 2017
8:46 am
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

Steve,

In the link that you indicated to me they do not solve anything to me.
You told me that your support is very fast.
I bought the pro version mainly for the support, but I see that it is useless. 🙁

Best regards,

Francisco R.

June 12, 2017
9:35 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 12, 2017
10:27 am
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

Steve,

I changed the id, I had it incorrect. Now it seems that when I click on the ‘Debug this entry’ button there are no errors, however, it is not published on Facebook.
Apart from defining all the parameters in the post, do I have to do something else to be published on Facebook?
Does it take some time to automatically post to Facebook?

Thanks for the help.

June 12, 2017
10:32 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 12, 2017
11:38 am
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

So, what’s the effect of having all-in-one SEO social settings for each post?

Thanks for the help.

June 12, 2017
11:41 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1845
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 12, 2017
2:22 pm
Avatar
Francisco Ramon Molina Busquiel
Member
AIOSEOP
Forum Posts: 32
Member Since:
June 10, 2017
sp_UserOfflineSmall Offline

Thanks so much for the explanation Steve.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19454

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7973

Newest Members:

Sunil singh

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar