Google webmaster will not authenticate | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Google webmaster will not authenticate
May 3, 2018
2:10 pm
Avatar
Phillip Hoppes
New Member
AIOSEOP
Forum Posts: 2
Member Since:
April 20, 2018
sp_UserOfflineSmall Offline

I’m trying to authenticate my site with Google webmaster but no matter what I do it will not authenticate.  I followed your instructions to the letter.  I select authentication via HTML tag.  I copy the code.  I paste it into the correct box under Google Webmaster Authentication.  I click update on the top of the page. I then go back to the Google Webmaster Page and click Verify and it fails.  I also have Wordfence running on my site so I was wondering perhaps if that is blocking something but I doubt it.  Is there something I can do to resolve this or something else I can try?  I can get the .html page code but I’m not sure where I would place that code on my site.  My assumption is I would need to get on CPanel and upload it do the root directory.  One thing I should mention is I am using Cloudflare for DNS management but again, I don’t believe that should be an issue.

 

Any assistance would be welcome.

May 3, 2018
2:44 pm
Avatar
Arnaud Broes
Bruges
Admin
Forum Posts: 83
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 3, 2018
2:51 pm
Avatar
Phillip Hoppes
New Member
AIOSEOP
Forum Posts: 2
Member Since:
April 20, 2018
sp_UserOfflineSmall Offline

Hi Arnaud,

I was just about to do that.  I tried the DNS route with Cloudflare where I add a CNAME alias but that did not work either.  I will do the upload and see if that works… obviously just the tag would have been the easiest route but Murphy always works overtime and sometimes even doubletime.  😉

 

Thanks.

 

UPDATE: Doing the upload .html worked for both Google and Bing

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19166

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1845

Posts: 7831

Newest Members:

G Marie Kennell

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar