Images not being indexed | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Images not being indexed
November 7, 2018
9:24 am
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline
Hi, I have a couple of issues with my site. I have checked with the theme creators, and CDN support- all should be good on their end, so hopefully you can solve this for me.
1. Images are not being included in the sitemap. I have about 2000 images on my site, but only about a forth of them are in the sitemap. Why? Are my settings wrong or could it be because I use galleries in my blog posts where most of the images are?
2. Of the images in my sitemap only 1 (!) image is indexed.
 
What am I doing wrong? All my images are individually named and could hopefully improve my ranking..
 
 
 
Thanks
November 7, 2018
10:11 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 7, 2018
1:21 pm
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Hi Steve, yes I belive that makes sense. I am using a visual page builder and the gallery that is included in my theme. It kinda looks like the photos from pages (where there is a visual page builder) are being indexed, but not the images from blog posts (using a shortcode to a gallery). But the photos from the galleries themselves are not being indexed either. 

All my images are from my media gallery (although I am also using CDN), except for a very few that comes from instagram, but I don’t really care about those I think. Could it be the CDN that is messing this up for me? And would that mean that I need to include the address to the cdn and not *.cdninstagram.com?

I understand I cannot force google to crawl or index, but it has been months and months now and nothing is being indexed (well – almost all my pages, but not images).

 

Thanks!

November 7, 2018
1:37 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 7, 2018
2:27 pm
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Of course: 

https://www.ingvildkolnes.no/e…..-in-italy/

 

Here is from the sitemap: 

URL Images Priority Change Frequency Last Change
https://www.ingvildkolnes.no/e…..-in-italy/ 1 70% Weekly 2018-10-30 08:23
November 7, 2018
2:38 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 7, 2018
3:02 pm
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Thank you. I’ve done that now. Do I need to remake the sitemap, or will it all just happen by itself from now? 🙂

November 7, 2018
3:10 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 7, 2018
6:47 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 8, 2018
3:56 am
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Ah, that’s a shame. I hope this will be sorted soon. Thanks!

December 17, 2018
5:36 pm
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Hey, is there any news on this? 🙂 

December 17, 2018
5:47 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 18, 2019
6:22 am
Avatar
Ingvild Kolnes
Member
AIOSEOP
Forum Posts: 10
Member Since:
November 7, 2018
sp_UserOfflineSmall Offline

Not sure I understand what I can follow, but when can I expect that this is fixed? 🙂 

April 18, 2019
10:15 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2106
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
36
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22137
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2056
Posts: 8912
Newest Members:
彰兼 上原
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 218Ashish Ravi
[i]
[i]
Skip to toolbar