Index page crashing | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Index page crashing
August 3, 2018
7:57 pm
Avatar
Gary Leggett
Member
AIOSEOP
Forum Posts: 12
Member Since:
June 8, 2018
sp_UserOfflineSmall Offline

AIOSEO-PLUGIN.pngImage EnlargerHi…

When I turn on the XML sitemap feature in PRO, I lose the front page of the site…  attached is the error message I got…if I turn the feature off, the index page comes back…while it was on it gave me a boat load of pages on the .xml file..like 10 times more at least…not a huge site to begin with.  https://magneticstashbox.com

 

Thanks

sp_PlupAttachments Attachments
August 3, 2018
8:19 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 3, 2018
8:54 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 3, 2018
10:44 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 4, 2018
5:50 am
Avatar
Gary Leggett
Member
AIOSEOP
Forum Posts: 12
Member Since:
June 8, 2018
sp_UserOfflineSmall Offline

Hi,,,  I just looked at the site and has the same problem.  I turned off the sitemap xml feature and the front page came back.  I’ve never seen it work since this issue started.  I turned the google sitemap xml plugin back on so I would have an index page and a sitemap til this issue is resolved.  The server tech could see it also this morning.

 

Thanks

August 4, 2018
12:56 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 4, 2018
3:02 pm
Avatar
Gary Leggett
Member
AIOSEOP
Forum Posts: 12
Member Since:
June 8, 2018
sp_UserOfflineSmall Offline

Wow Steve, Thanks for zeroing in on that.  Much appreciated!

I don’t need a sitemap for humans do I?  I think I made that link when I couldn’t get some xml plugin to work right, can’t remember.

Also, the new AIOSEO sitemap,  there’s alot of “tag” listings now, I want that correct?

 

Gary

August 5, 2018
11:46 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2135
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
34
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22824
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2095
Posts: 9107
Newest Members:
Alicia Kacine
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 239Ashish Ravi
[i]
[i]
Skip to toolbar