Nothing Happens When Changing Title On Post Pages? | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Nothing Happens When Changing Title On Post Pages?
January 30, 2012
4:14 pm
Avatar
sforbis78
New Member
Guests
Forum Posts: 1
Member Since:
January 30, 2012
sp_UserOfflineSmall Offline

I wanted to remove website name from title, sitewide, but add it back on a few individual posts. I am unable to make any changes from the post edit pages. After updating, the info entered into AIOSEO is gone and nothing has changed in my titles. I am using latest version of wordpress and I am using All In One SEO free version. Would like to upgrade, but I have to get it working first. Any help is greatly appreciated. Thanks.

January 30, 2012
6:00 pm
Avatar
David Bailey
Guest
Guests

Hi sforbis78,

Could you tell me how you went about removed the site title? Did you change the title formatting options in general settings? Also, do you have the plugin enabled for custom post types? And also, are you seeing AIOSEO setting fields on the edit posts screen?

March 27, 2012
4:16 pm
Avatar
paypal@10foldsolutions.com
Member
Guests
Forum Posts: 6
Member Since:
March 27, 2012
sp_UserOfflineSmall Offline

Hi David,

Can you explain why the custom title tags I add to my pages (see screenshot: http://screencast.com/t/jgUTBJjU1) are not showing up on my website? I can’t get this to work!

March 28, 2012
2:57 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 29, 2012
1:54 am
Avatar
paypal@10foldsolutions.com
Member
Guests
Forum Posts: 6
Member Since:
March 27, 2012
sp_UserOfflineSmall Offline

Yes, rewrites are enabled and I set the title to use the default setup, see here – http://screencast.com/t/xSghoTJL97l. Notice anything else? Thanks

March 29, 2012
10:18 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 30, 2012
1:05 am
Avatar
paypal@10foldsolutions.com
Member
Guests
Forum Posts: 6
Member Since:
March 27, 2012
sp_UserOfflineSmall Offline

Hmm, seems to work now on one site but not another. I have the same settings for both – http://screencast.com/t/kyt7pFA8JCA0. Here is the site – http://staging2.duluthwaterpar…..waterpark/. Here is what the Title should be – http://screencast.com/t/ke6DE7pE. This is getting frustrating. Any other thoughts on what could be up? Thanks!

March 30, 2012
10:14 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 30, 2012
10:58 am
Avatar
paypal@10foldsolutions.com
Member
Guests
Forum Posts: 6
Member Since:
March 27, 2012
sp_UserOfflineSmall Offline

Just sent the debug report. Thank you so much for you help, Peter. I really appreciate it!

March 30, 2012
11:55 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
30 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20406

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1940

Posts: 8330

Newest Members:

Nicolas Mourer

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar