Open Graph image does not how up in Social Media | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Open Graph image does not how up in Social Media
September 29, 2018
9:13 am
Avatar
Genevieve DeVries
New Member
AIOSEOP
Forum Posts: 2
Member Since:
September 29, 2018
sp_UserOfflineSmall Offline

The Image selected for the pages or blog on my site does not show up on FB whenever I post a link.  I’ve updated the Default OG image, I also select an image in each post under social media settings.  All that shows up is the gray & white shadow image.  It’s making me crazy, someone please help.

 

https://www.facebook.com/gdevriesphoto/

September 29, 2018
11:24 am
Avatar
Arnaud
Bruges, Belgium
Admin
Forum Posts: 256
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 30, 2018
9:14 am
Avatar
Genevieve DeVries
New Member
AIOSEOP
Forum Posts: 2
Member Since:
September 29, 2018
sp_UserOfflineSmall Offline

Arnaud, Thank you very very much.

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
20
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23053
Moderators: 0
Admins: 7
Forum Stats:
Groups: 4
Forums: 28
Topics: 2115
Posts: 9199
Newest Members:
Kate O'Connell
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 256
[i]
[i]
Skip to toolbar