Pages only showing social settings? | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Pages only showing social settings?
July 19, 2018
1:34 pm
Avatar
Tevya Washburn
Member
AIOSEOP
Forum Posts: 51
Member Since:
May 22, 2012
sp_UserOfflineSmall Offline

I wanted to make sure a page wasn’t in the sitemap. I went to the page editor, but it’s not showing the normal “Main Settings” and “Social Settings” tab. Only the social settings are showing. I looked in Screen Options pulldown, and it only lists the option of “All in One SEO Pack Pro – Social Settings” to turn on/off. There’s no normal settings. What’s going on? I’ve never seen this before.

July 19, 2018
2:12 pm
Avatar
Arnaud Broes
Bruges
Admin
Forum Posts: 122
Member Since:
April 24, 2016
sp_UserOnlineSmall Online

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 19, 2018
2:41 pm
Avatar
Tevya Washburn
Member
AIOSEOP
Forum Posts: 51
Member Since:
May 22, 2012
sp_UserOfflineSmall Offline

It’s not a custom post type. It’s an normal page. But I enabled that that seems to have fixed it. Thank you.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Arnaud Broes
76 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19970

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1896

Posts: 8087

Newest Members:

Luigi Maragna

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar