plugin pro version not generating auto description or title | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
plugin pro version not generating auto description or title
June 20, 2013
5:58 am
Avatar
noodleweb
Member
Guests
Forum Posts: 6
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

hi we have upgraded and have gone back and republished posts the plugin is not autogenerating title or descriptions the autogenerate is ticked on settings page.

It also does not do this for new posts or pages created

url http://phytomone.com

June 20, 2013
2:24 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 20, 2013
2:49 pm
Avatar
noodleweb
Member
Guests
Forum Posts: 6
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

http://phytomone.com/menopause…..of-summer/

in the backend all field are blank when viewing posts in list format ie SEO TITLE SEO KEYWORDS SEO DESCRIPTION ARE ALL EMPTY

June 20, 2013
2:58 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 20, 2013
3:11 pm
Avatar
noodleweb
Member
Guests
Forum Posts: 6
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

yes to autogenreate descriptions and what do you mean post content filled in on that page in the editor

June 20, 2013
3:20 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 20, 2013
3:28 pm
Avatar
noodleweb
Member
Guests
Forum Posts: 6
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

no not posted from word there are no descriptios on any post all 300 of them

June 20, 2013
3:30 pm
Avatar
noodleweb
Member
Guests
Forum Posts: 6
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

ah this post has word code but most do not and no descrition meta tag is generated for any post

June 20, 2013
3:34 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 15, 2014
3:38 pm
Avatar
John Manzione
New Member
Guests
Forum Posts: 2
Member Since:
May 15, 2014
sp_UserOfflineSmall Offline

http://spinfuel.com

Guys, I have to tell you, after fooling around with different SEO plugins for 2 years now, I finally discovered yours and I think I’m very happy. However, there are a few things you should know, that I could not find in your documentation.

1. Safari is not the browser to use when setting up All-in-one-SEO. Google Analytics ID will not “stick” when using Safari.

2. We have more than 750 full length articles, 100% original content. We always had a good title and description that you could see on the Post – All Posts page. Today, I saw that they were ALL empty, despite my understanding that your plugin would rewrite them all, both title and description. I panicked. I saw 750 posts that I would have to go back into and do over.

Then, above, someone finally said that we wouldn’t see it in the All Posts page, that it would be seen in the Page Source. So I checked, and there it is. 

You could have saved me hours of grief had you had that better documented in your docs. If you do, and I just didn’t see it, I apologize, but I can imagine a lot of people doing the same thing. 

Anyway, so far very happy with the plugin. Although running it through Wordpress Analyicator throws up a lot of errors, they are minor, so for now, we’re good.

Thanks for writing a good SEO plugin.

May 15, 2014
5:27 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 17, 2014
11:55 am
Avatar
John Manzione
New Member
Guests
Forum Posts: 2
Member Since:
May 15, 2014
sp_UserOfflineSmall Offline

Steve,

Sorry its taken me 2 days to get to you, we’ve been having a problem for almost two months now with google analytics. We used to average 20-22,000 pageviews per day from 3500-5500 unique visitors, then one day after we switched themes (the timing is perfect, but the reasoning is speculative), we crashed to 1500-2000 visitors and 3800-5400 pageviews per day. Funnily enough, we’ve never been more popular; our Facebook likes have soared, our twitter follows have soared, google plus has soared, and we’re getting more advertising requests then ever… so we cannot believe Google Analytics numbers. One of the reasons we went “pro” with your plugin. Oh, and our emagazine and news blog we’re being served through two subdomains “content” and “blog” and we rolled them into the main domain, which used to be a 1-page landing page, the redirects are working fine, and our Google PR went from 2/10 it had for 2 years to 4/10, which is why we rolled them into the main domain.

By the way, our GA code being shown in the header file now includes “cookie domain” is that supposed to be there? It’s not in our “official tracking code” in our analytics tracking code on google analytics site.  

ga('create', 'UA-XXXXXXXX-1', { 'cookieDomain': 'spinfuel.com' } );

Anyway, Mac 10.9.2  is the platform, Safari Version 7.0.3 (9537.75.14).

Are you saying that I was wrong, and that the plugin is not dynamically throwing up titles and descriptions for me? Or that the fields in the “All Posts” pages won’t display them?

Thanks for any insight or advice, or whatever, you might have to offer.

May 17, 2014
2:01 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19465

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7978

Newest Members:

Susan Kane

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar