problem in datastructured by google on site hypnose77.com | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
problem in datastructured by google on site hypnose77.com
October 7, 2014
12:28 pm
Avatar
Greg
Member
Guests
Forum Posts: 6
Member Since:
September 24, 2014
sp_UserOfflineSmall Offline

Hi i have a problem with my posts on google there in no descriptions int the posts of the search result of google.

 

look for exemple at thoses two links to compare and better undestood my problèm :

http://hypnose77.com/missingde…..ttitle.png

http://hypnose77.com/resultsea…..Google.png

 

1) The title shows here: http://screencast.com/t/3CB76RuWPr but it it independant of the modification of the title used by the theme that i used ( the 7 from dream theme)    méthode dreamtheme unuseful >>http://guide.dream-theme.com/t…..der-style/

a) another page without modification ( just created ) >> http://hypnose77.com/seancehyp…..ctured.png
b) page with modification >> http://hypnose77.com/Googlestr…..edpage.png

morover the pb posted by screen is not in the ” rdfa-node ” section but above in the ” hatom feed section” (Erreur : Missing required field “entry-title”. ) so the pb annonced seems not have effect on the title but maybe more on the feed description because the description détail in google search result is always empty )..

is there option to enable to let the details of my seo posts appears in the google search result ? or somethin else to do ?

Thanks of your help

Gregory  >>>>>>>>>>>>     PS  my site : http://hypnose77.com

October 7, 2014
5:00 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 8, 2014
5:22 am
Avatar
Greg
Member
Guests
Forum Posts: 6
Member Since:
September 24, 2014
sp_UserOfflineSmall Offline

Thanks for your answer.

I test without the metatag you’re indicated to me but i always have same result with webmastertools from google in the datastructuredresult ( always same result :Erreur : Missing required field “entry-title”.   and no détail in google searchresult )  when i make a manual test, but i havent still ask a new indexation. I think manual test produce same efffect. In this case  do you have another idea ?

Thanks of your help

Grégory

October 8, 2014
11:34 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 9, 2014
5:19 am
Avatar
Greg
Member
Guests
Forum Posts: 6
Member Since:
September 24, 2014
sp_UserOfflineSmall Offline

Hi Steve, 

Thanks of your analysis . I contact my theme support and find below their answer…

Hi Greg,

1) It is not the post that is a problem, but the Feed/atom.

None of our other buyers had this problem, there is something specifically misconfigured in your installation.

I recommend you try and use a plugin like https://yoast.com/wordpress/plugins/seo/

Thanks<
mohit

i listen your answer and ok i am not looking for resolve that bug   BUT i need to let appears  the description of my posts in the search reslut of google.

As i already use your seo plug in , have you an idea which let appears  the description of posts  which are well présent in the posts in my back office and accepted in the datastructured tool of google ??but not présent in the search result…

Thanks of your idea

Greg

October 9, 2014
2:01 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 9, 2014
7:31 pm
Avatar
Greg
Member
Guests
Forum Posts: 6
Member Since:
September 24, 2014
sp_UserOfflineSmall Offline

Hi Steve, 

Thanks for your answer.

I try the solutions you mentionned without succes for the moment…i keep trying another solutions..

You told me that google doesnt penelize for hatom feed and i trust you.

In this case what sould i do to let the description which has been written with “all in one seo plugin” appears in the google search result  ( below the classical site link ).

Thanks of your recommandations

Greg

October 9, 2014
7:43 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 10, 2014
5:35 pm
Avatar
info@gogreenrecycling.net
New Member
AIOSEOP
Forum Posts: 2
Member Since:
August 27, 2014
sp_UserOfflineSmall Offline

http://www.gogreenrecycling.net/

Hi Guys,
Same thing here from Google Webmaster Tools. No rich snippets detected.
http://www.woorank.com finds an error code: 0 type(s) of Microformat.

http://validator.w3.org finds this: Validation Output: Error
Line 59, Column 35: there is no attribute “itemprop”

which right below this in my code:
<!– All in One SEO Pack Pro 2.3.3 by Michael Torbert of Semper Fi Web Design[648,721] –>
<!– Debug String: 6CCLBC1YXX5MUXG/AESEHG1BBH4 –>
<meta name=”description” itemprop=”description” content=”We are a Massachusetts based computer electronics recycling &amp; e waste material handling company. We service the commercial &amp; industrial community in the” />

What is going on and how do we fix this?

Thank you,
Lee

October 11, 2014
12:16 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 11, 2014
12:33 pm
Avatar
info@gogreenrecycling.net
New Member
AIOSEOP
Forum Posts: 2
Member Since:
August 27, 2014
sp_UserOfflineSmall Offline

http://www.gogreenrecycling.net/

Hi Steve,

 

Thank you for the quick reply.
I just did the same test and results are
“Extracted structured data”
“No data detected”

Same thing in my Google webmaster account.
No rich snippets.

Fact is Google IS finding these issues with my site

Which test are you using?
Can you post the link?

I hear you about the online tests. Most of them have know issues.

Thank you Steve,

Lee

October 11, 2014
12:50 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1737
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Jonathan Nichols
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18447

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1782

Posts: 7551

Newest Members:

Errol Campbell

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar