Publishing to Blog question. | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Publishing to Blog question.
July 24, 2014
7:46 am
Avatar
tgronenthal
Member
AIOSEOP
Forum Posts: 6
Member Since:
July 23, 2014
sp_UserOfflineSmall Offline

Having trouble posting new pages to my blog.
http://www.vacationrentalgalena.com/blog

I created the Blog page.
Added Blog to menu.

Created Test Page.
Published Test Page to with the Page Attribute Parent set to Blog.

When I click on Blog in the Menu it simply takes me to the Blog page and does not show the Test Page entry.
However, when I go to edit the Test Page I can see the URL for the page:
http://www.vacationrentalgalen…../test-page

I can go to that test page directly but it doesn’t show up when I try to navigate to it through the  Blog tab on the Menu.

I don’t think I set the “blog” up correctly.
What am I doing wrong and how can I fix it?

July 24, 2014
10:31 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 24, 2014
10:35 am
Avatar
tgronenthal
Member
AIOSEOP
Forum Posts: 6
Member Since:
July 23, 2014
sp_UserOfflineSmall Offline

Thanks.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
27 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20485

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1944

Posts: 8357

Newest Members:

Zdenek Vondracek

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar