Show Twitter Author not working | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Show Twitter Author not working
February 8, 2016
4:08 pm
Avatar
Charles
Member
Guests
Forum Posts: 3
Member Since:
February 5, 2016
sp_UserOfflineSmall Offline

Hi Steve,

I’m been digging through the support forums but haven’t had any luck finding out why my twitter handle isn’t attached to the twitter card.  Any advice you could provide on fixing this would be greatly appreciated.

my website is http://www.jokelproducts.com

Thank you in advance,

Charles

February 8, 2016
4:17 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1872
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 8, 2016
4:42 pm
Avatar
Charles
Member
Guests
Forum Posts: 3
Member Since:
February 5, 2016
sp_UserOfflineSmall Offline

Hi Steve,

Thank you for the prompt reply.  I see that everything appears to be correct, but I’m still not seeing my “@jokelproducts” in the twitter card when i click the twitter share icon I’ve included on 

http://www.jokelproducts.com/#share

Does this have to do with Twitter web crawlers re-indexing the Card tag information roughly every week?  Will @jokelproducts appear on the card once the site is re-indexed?  And if so, is there a way to manually force twitter to re-index the site?

Thank you again,

Charles

February 8, 2016
4:53 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1872
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 8, 2016
6:25 pm
Avatar
Charles
Member
Guests
Forum Posts: 3
Member Since:
February 5, 2016
sp_UserOfflineSmall Offline

Steve,

Thank you again for the quick reply.  I have contacted twitter directly.  One last question, in addition to the All in One SEO Pack, I’m also using the AddToAny plugin for sharing purposes.  The template I’m using, Enfold, offers its own sharing tools so could that be the cause of my issue?

Regards,

Charles

February 9, 2016
7:51 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1872
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
33 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19982

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1898

Posts: 8094

Newest Members:

Gustavo Afonso Ribeiro e Lacerda

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar