Sitemap Blank / License Key | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Sitemap Blank / License Key
January 26, 2015
11:43 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Is my sitemap blank? https://takemetoyourleader.com/sitemap.xml

I can’t see anything there and want to make sure isn’t an issue. I thought that generated automatically and it’s not reporting any errors.

Also, I put my license key. Should that field disappear once I’ve entered it. I don’t see an accepted message or anything like that.

 

Thanks!

January 26, 2015
12:59 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 28, 2015
12:48 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Ok great. Thank you!

January 28, 2015
12:57 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Steve, can you tell if I fixe it correctly?

January 28, 2015
11:23 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 3, 2015
1:43 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

I still can’t figure this out. Can you check it again?

Thx.

March 3, 2015
10:20 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 3, 2015
11:33 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

I’ve deleted w3 and it’s still blank. Any thoughts?

March 3, 2015
3:59 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1695
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 4, 2015
12:12 am
Avatar
freddie
Member
Members

AIOSEOP
Forum Posts: 7
Member Since:
January 25, 2015
sp_UserOfflineSmall Offline

Thanks!

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18095

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1742

Posts: 7325

Newest Members:

A David Medina García

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar