Social i mage button does not work | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Social i mage button does not work
September 21, 2014
5:29 pm
Avatar
Don Niam
Member
Members

AIOSEOP
Forum Posts: 61
Member Since:
June 20, 2014
sp_UserOfflineSmall Offline

I am having an odd problem and i have SEO PRO on other sites and do not have htis problem. When i try to click the social button for images, i cannot get it to work. I am trying to select image and input image size. I tried deactiviating all plugins, but it did not do anything.   http://healthywebdesign.net

September 22, 2014
10:23 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1693
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 14

Members: 18088

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1741

Posts: 7318

Newest Members:

Erik Maier

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar