Social Meta settings working on every page except HOME page | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Social Meta settings working on every page except HOME page
December 18, 2014
7:50 pm
Avatar
Jimmy Crow
Member
AIOSEOP
Forum Posts: 13
Member Since:
September 10, 2013
sp_UserOfflineSmall Offline

I have tried setting and resetting the social meta inside SEO to every conceivable setting to get this to work but I keep getting the original default image (even though I have removed it from the site) and a generic description “just another wordpress site” even though that doesn’t exist in my General settings. I can not get the SEO pro pack to fill in the home title and description I have entered in the plug-in menu or from the sep section from the HOME page (see below)

Image Enlarger

 

I have cleared the cache on my browser and tried this some several other computers and phones and still get the same result. I’m running wordpress 4.0.1 and the latest version of SEO Pack pro.

 

Please let me know if you need any further info or to log-in to the site to check anything.

 

Jimmy

December 18, 2014
8:04 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1846
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 18, 2014
8:56 pm
Avatar
Jimmy Crow
Member
AIOSEOP
Forum Posts: 13
Member Since:
September 10, 2013
sp_UserOfflineSmall Offline
December 19, 2014
10:31 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1846
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 22, 2014
8:55 am
Avatar
Jimmy Crow
Member
AIOSEOP
Forum Posts: 13
Member Since:
September 10, 2013
sp_UserOfflineSmall Offline

Thank you so much Steve, I’m sure that is exactly what happened and thanks for the tip about the debug tool as well!

 

Jimmy

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
33 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19463

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7975

Newest Members:

Richard Thompson

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar