Social Settings Tab Not Displaying on Post Pages | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Social Settings Tab Not Displaying on Post Pages
October 10, 2013
1:45 pm
Avatar
Mike Register
New Member
Guests
Forum Posts: 1
Member Since:
November 2, 2012
sp_UserOfflineSmall Offline

I have enabled the Social Meta module, but the Social Settings tab is not visible on the All in One SEO Pack box on any post.

The module is enabled, and I have enabled use of Social Meta for posts and pages.  The post is not Custom Post Type.

Any advice?

The website is http://www.intheopinionofthereferee.com

October 10, 2013
2:28 pm
Avatar
Nina Gerrero
Member
Members
Forum Posts: 214
Member Since:
October 30, 2012
sp_UserOfflineSmall Offline

Hi mregisterga,

Will you please confirm for me that you have the Posts box checked in the Enable Facebook Meta section of the Social Meta Settings?  Also, make sure that you have the All in One SEO Pack box checked in your Screen Options when you are trying to edit the post.

If you do have these checked, you’ll also need to be sure that you have the Advanced Options disabled in the Custom Post Type Settings for All in One SEO Pack, or if have you them enabled then be sure that you have the Posts box checked.

Thanks,

Nina

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Steven Lafontaine
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18442

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1782

Posts: 7549

Newest Members:

Amy Jackson

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar