www.octopusdiving.com | General - All in One SEO Pack Pro Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
www.octopusdiving.com
August 11, 2013
9:42 am
Avatar
sally
Member
Guests
Forum Posts: 3
Member Since:
August 11, 2013
sp_UserOfflineSmall Offline

When I my sitemap in Google Webmaster Tools it comes up with this error

“Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead.”

Any idea what I should do to remedy this?

August 12, 2013
10:08 am
Avatar
Nina Gerrero
Member
Members
Forum Posts: 214
Member Since:
October 30, 2012
sp_UserOfflineSmall Offline

Hi Sally,

I’d be happy to look into this for you, would you mind posting the URL to your site so we can try to figure out the problem?

Thanks,

Nina

August 12, 2013
3:23 pm
Avatar
sally
Member
Guests
Forum Posts: 3
Member Since:
August 11, 2013
sp_UserOfflineSmall Offline

Hi Nina

The site is octopusdiving.com

It seems that the hosting provider (network solutions) is blocking crawlers. Somehow there is something happening in the middle, a cookie is being added and redirecting them. The redirect is back to the same url, but with a cookie. Netsol is checking for the cookie before allowing visitors to go to our site.
http://webmasters.stackexchang…..or-top-url

Normal visitors with JavaScript enabled won’t see much difference, but it is the crawlers….
This is the content of the original request before the cookie gets set:
 <html><body><script>document.cookie=’rrrrrrr=5aa87890rrrrrrr_5aa87890; path=/’;window.location.href=window.location.href;</script></body></html>

So, I called Netsol and they deny everything. However, the google crawlers aren’t indexing my site. It seems that there is someone else on the support boards with a similar problem, not sure if it netsol or not.

Any advice?

Thanks

Sally

August 12, 2013
3:34 pm
Avatar
Nina Gerrero
Member
Members
Forum Posts: 214
Member Since:
October 30, 2012
sp_UserOfflineSmall Offline

Hi Sally,

Unfortunately there really isn’t anything All in One SEO Pack Pro can do to help you fix this.  Since you have already contacted your hosting provider and they are unwilling to fix this for you, we’d recommend switching hosting providers.  WordPress.org has a list of preferred hosting providers, there is also a link to the minimum requirements needed to host a WordPress site on that page.

Good luck with this.  

Thanks,

Nina

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Steve Mortiboy
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20445

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1942

Posts: 8343

Newest Members:

Melissa Palmer

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar