Alt text showing in text version of emails | General - Subscribe2 HTML Support Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Alt text showing in text version of emails
March 11, 2013
8:10 pm
Avatar
dave
Member
Guests
Forum Posts: 4
Member Since:
March 11, 2013
sp_UserOfflineSmall Offline

Hi there,

We’re having this issue where we’re sending out an excerpt that includes the post’s featured image as an HTML + CSS email, but for users who have chosen to have HTML turned off in their email client, we’re getting the alt text of the image appearing right before the first word of the article. Any way around this?

Thanks

March 12, 2013
5:16 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 437
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 12, 2013
1:30 pm
Avatar
dave
Member
Guests
Forum Posts: 4
Member Since:
March 11, 2013
sp_UserOfflineSmall Offline

Hi MattyRob,

Yes, that’s it. In our case, the ‘featured image’ from the post is in the email, which is good, but when a recipient’s email client is set to plain text, the alt text from that image appears right before the first word of the excerpt, as if it were the first words of the sentence.

I realize that this is only likely to occur in a handful of cases, but my client is concerned about it.

March 12, 2013
1:34 pm
Avatar
dave
Member
Guests
Forum Posts: 4
Member Since:
March 11, 2013
sp_UserOfflineSmall Offline

My mistake — it’s not the ‘featured image’, but an image inserted into the post before the text of the post. Not sure if that makes a difference.

March 12, 2013
3:45 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 437
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 12, 2013
5:59 pm
Avatar
dave
Member
Guests
Forum Posts: 4
Member Since:
March 11, 2013
sp_UserOfflineSmall Offline

OK thanks Mattyrob… I’ll keep an eye out for updates.

March 13, 2013
4:14 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 437
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
35 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18354

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1777

Posts: 7533

Newest Members:

Lawrence Dogah

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar