clarion.californiadar.org | General - Subscribe2 HTML Support Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
clarion.californiadar.org
August 7, 2014
11:56 pm
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

I have followed the troubleshooting methods here: http://subscribe2.wordpress.co…..ubscribe2/

and also reviewed the conflicts listed here: http://subscribe2.wordpress.co…..conflicts/

and my weekly digests are still not sending.  I am about at my wit’s end with this plugin as I have spent SO MANY hours trying to make it work to meet our organization’s need of a weekly HTML blog digest.  Can you help?

August 8, 2014
2:52 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 439
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 17, 2014
2:11 am
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

Yes.  I installed the logging plugin and did the test message.  The test message came through and shows up in the logs.  Your troubleshooting guide states the next step as:

Speak with your hosting provider. Be patient with them. Ask them what restrictions or limitations they have in place on the sending of emails via the PHP mail() function. If they tell you it is not restricted ask them to check again, ALL hosting providers limit this function somehow otherwise they would be a spammer haven. Ask them exactly how the limit is applied and work with them to ensure your site remains within the restrictions. You may need an email queuing solution.

But the thing is that our digests were working under the free, regular Subscribe2 plugin.  It was after we upgraded to the Subscribe2HTML version that they stopped going out.

I don’t have anything check in the excluded category section.  But I also don’t have anything checked in the Compulsory Category section either.  (Should everything be checked in the CC section?)

August 17, 2014
2:13 am
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

I also should add that we had ReadyGraph and it hijacked everything. Finally got rid of that by deleting the files on the FTP, and I think I go the main hook out of the Word Press php, but don’t know if there are any residuals lurking that may have screwed things up.

August 17, 2014
4:04 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 439
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 20, 2014
12:12 am
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

We are using Subscribe2 HTML (10.4) and Subscribe2 Widget Pro (Version 2.3).  We have Subscribe2 (10.13) installed but it is not activated.  (We originally were using Subscribe2 (10.13) with ReadyGraph).

The only way anything sends is if I manually go in and tell it to resend the last digest.  Also, I am wondering if selecting a post as “standard” vs. “gallery” affects whether or not it send or if it sends the whole post vs. the excerpt. I’m having a problem with getting it to send just the excerpt even when I do the manual post. (I can put that in a new thread if you would prefer, but thought I would mention it.)  Thanks!

August 20, 2014
3:25 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 439
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 20, 2014
2:04 pm
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

Testing and manually resending the digest works and they show up in the logs. I have done everything on the link except the below.

It states:

“You might want to try adding define( ‘ALTERNATE_WP_CRON’, true ); to your wp-config.php file and see of that resolves the issue.”

Is there a particular place I am supposed to insert this code in the file or can I just stick in at the end?

August 20, 2014
2:12 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 439
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 22, 2014
1:22 pm
Avatar
Simran Noon
California
Member
Guests
Forum Posts: 11
Member Since:
July 31, 2014
sp_UserOfflineSmall Offline

So I did that on Wednesday and reset my digest to send today at 10am PST(blog time). Still didn’t send out. 

The test emails and manually pushing it out both work (users receive them and they show up in the email logging plugin). Nothing shows for the digest in email logging.  I don’t think there is an issue with our hosting provider as the messages sent fine as plain text when we were using the free Subscribe 2 text version as since they go through when I manually go in and “resend the last digest email”.

I need to get this resolved asap as I am on a deadline to have this running.  Please advise. I can give you the login info. in a PM if that helps. Thanks!

August 22, 2014
3:48 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 439
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: Jonathan Nichols
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18447

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1782

Posts: 7551

Newest Members:

Errol Campbell

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar