HTML Template is not displaying correctly | General - Subscribe2 HTML Support Forum | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
HTML Template is not displaying correctly
July 17, 2013
9:44 am
Avatar
neelam_khan
Member
Guests
Forum Posts: 12
Member Since:
July 17, 2013
sp_UserOfflineSmall Offline

Hi,

 

I am using the subscribe 2 html plugin for a site I am working on.

It is all integrated and working correctly.

I have added my own html code in settings panel of the plugin and I have sent out some test emails from posts to find that extra line breaks are being added. This is resulting in large gaps in sections of my email template.

 

I am using inline CSS and would like to know how I can remove these extra <br /> tags.

Thanks

 

July 17, 2013
9:58 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 458
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 17, 2013
10:00 am
Avatar
neelam_khan
Member
Guests
Forum Posts: 12
Member Since:
July 17, 2013
sp_UserOfflineSmall Offline

No worries.

Here is my html template code.

 

J.P Morgan Pensions

header.jpgImage Enlarger

{TITLE}

By {AUTHORNAME}

{POST}

 
Add comment Login Login
Privacy Policy | Online Activity Safeguards | Unsubscribe

2013 JPMorgan Chase & Co. All rights reserved. JPMorgan Chase Bank, N.A. Member FDIC

July 17, 2013
10:30 am
Avatar
neelam_khan
Member
Guests
Forum Posts: 12
Member Since:
July 17, 2013
sp_UserOfflineSmall Offline

Hi,

 

I have managed to resolve this issue myself.

For anyone else who may experience the same issue I was having with all the extra line breaks being inserted. All I did was use a HTML Compressor that removed any whitespace and those dreaded <br /> tags.

Here is a link to the one I used: http://www.textfixer.com/html/…..ession.php

July 17, 2013
10:43 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 458
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online: Deb Harris-Humeniuk
32
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 21956
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2045
Posts: 8850
Newest Members:
Mohammad Ashfaq
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 208Ashish Ravi
[i]
[i]
Skip to toolbar