Subscribe2 Not Sending | General - Subscribe2 HTML Support Forum | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Subscribe2 Not Sending
July 8, 2014
6:50 pm
Avatar
paypal@desertventures.com
Member
Guests
Forum Posts: 18
Member Since:
July 3, 2014
sp_UserOfflineSmall Offline

My list does not appear to be sending, however sending the test email works fine. Is there something I have done wrong? Is there a FAQ about this somewhere on this site?

 

does the sending domain need to be the same domain as the site? how do i determine which domain s2 is using as the sending domain?

Thanks for help.

July 9, 2014
4:47 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 453
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 9, 2014
12:26 pm
Avatar
paypal@desertventures.com
Member
Guests
Forum Posts: 18
Member Since:
July 3, 2014
sp_UserOfflineSmall Offline

Thank you, I will read those over.

 

Also, after further testing I found that when I disable the HTML version, and run the basic S2 plug-in, everything works as it should, leading me to believe that all email settings are correct, and the problem is in the settings, or configuration of the HTML version. Have you seen this behaviour before? Can you suggest where I might start to look for the problem?

 

Thanks as always.

July 11, 2014
1:21 pm
Avatar
paypal@desertventures.com
Member
Guests
Forum Posts: 18
Member Since:
July 3, 2014
sp_UserOfflineSmall Offline

I have looked further into the document you suggested. I added the logging plug-in as recommended. When I send the test email, the four sample emails are sent properly, are received fine, and show up in the logs.

 

however, when we try the mail per post the mail does not go out, and does not show up in the logs. our registered list is around 2000, and our public list is 8000.

Please let me know where to look to see if I have done something wrong.

Thanks

July 11, 2014
4:03 pm
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 453
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 11, 2014
8:54 pm
Avatar
paypal@desertventures.com
Member
Guests
Forum Posts: 18
Member Since:
July 3, 2014
sp_UserOfflineSmall Offline

yes, that is correct. in the email log not a single one is shown when i make a live post.

here is the screen shot you asked for of my settings page:

http://nikkifinke.com/s2temp/s2a.png

s2a.pngImage Enlarger

here is my log after sending the tests2b.pngImage Enlarger

http://nikkifinke.com/s2temp/s2b.png

here is the test email, properly formatted and correct

s2c.pngImage Enlarger

http://nikkifinke.com/s2temp/s2c.png

yet when i post, my lists do not go out, nor add to the logs.

sp_PlupAttachments Attachments
July 12, 2014
3:19 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 453
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 20, 2014
2:27 pm
Avatar
paypal@desertventures.com
Member
Guests
Forum Posts: 18
Member Since:
July 3, 2014
sp_UserOfflineSmall Offline

i am replying to this in order that it may help others out.

 

as matthew mentioned above, it was #1 which was causing no emails to go out. the names in my list had all categories excluded. turning them on caused the emails to go out properly.

 

thanks, matthew

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20485

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1944

Posts: 8357

Newest Members:

Zdenek Vondracek

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar