Main Settings missing since upgrade to version 2.7.1 | Installation / Upgrading – All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Main Settings missing since upgrade to version 2.7.1
June 13, 2018
11:19 am
Avatar
rob
New Member
Forum Posts: 2
Member Since:
June 11, 2015
sp_UserOfflineSmall Offline

I use a paid for version of All In One SEO Pack Pro. Since upgrading to version 2.7.1 the ‘Main settings’ functionality has disappeared. The ‘Social settings’ are still there. When will the ‘Main settings’ be reinstated please? This is needed urgently.

June 13, 2018
11:21 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2118
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 14, 2018
6:51 am
Avatar
rob
New Member
Forum Posts: 2
Member Since:
June 11, 2015
sp_UserOfflineSmall Offline

Yes, this has resolved the issue. Thank you.

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
45
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22340
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2072
Posts: 8995
Newest Members:
Jubair Ahmed
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 219Ashish Ravi
[i]
[i]
Skip to toolbar