New install (first time user) - Can't get rid of "All in One SEO Pack must be configured." message | Installation / Upgrading – All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
New install (first time user) - Can't get rid of "All in One SEO Pack must be configured." message
January 16, 2012
8:41 pm
Avatar
eventide
New Member
Guests
Forum Posts: 1
Member Since:
January 16, 2012
sp_UserOfflineSmall Offline

I have gone to the admin page in the link and entered the settings relevant to my blog, but I am not able to get rid of the annoying big red bar across the top of every page of my WP admin area! Yell

What am I missing/doing wrong?

January 17, 2012
9:38 am
Avatar
Javon Hart
Guest
Guests

It sounds as if the plugin has not been enabled. Under General Options change the plugin status to enabled.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20406

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1940

Posts: 8330

Newest Members:

Nicolas Mourer

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar