Issues with Ver 8.9.1 | Installation / Upgrading - Subscribe2 HTML | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issues with Ver 8.9.1
May 24, 2013
12:47 am
Avatar
pgmagallanes
Member
Guests
Forum Posts: 13
Member Since:
March 28, 2013
sp_UserOfflineSmall Offline

We had been using Subscribe2HTML without a problem. Recently, we upgraded to Ver 8.9.1. using the Upgrade Plugin function of the Wordpress Dashboard. Suddenly, we are not able to add subscribers or send emails. “Send Email Preview” no longer works. When a new subscriber clicks on the subscribe button, the new subscriber is directed to the selected referring page, but no confirmation email is sent. Under Settings, “Send Email From” contains an email that ends with the domain name. We are using the widget.
The site is password protected and I am not allowed to send the url.
Any ideas? Thanks.

May 24, 2013
2:19 pm
Avatar
pgmagallanes
Member
Guests
Forum Posts: 13
Member Since:
March 28, 2013
sp_UserOfflineSmall Offline

Suddenly, the html emails are being sent out and received. Not sure why. There is one problem remaining: new subscribers do not get a confirmation email, but they get emails sent to them anyway. ??

Thanks.

May 25, 2013
6:34 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 28, 2013
6:12 pm
Avatar
pgmagallanes
Member
Guests
Forum Posts: 13
Member Since:
March 28, 2013
sp_UserOfflineSmall Offline

The authoring email account can send post emails without a problem. If the admin adds subscribers to the public list, that subscriber will receive post emails.
However, a new subscriber is not able to subscribe by clicking on the Subscribe button. No confirmation email is sent, the admin does not receive notifications, and no post emails are sent. We had no problems with the previous version.

Here is the code that is generated for the widget. A couple of notes: I blocked out the name of the website with Xs, and I added the “subs” and “unsubs” classes so that I could style the buttons. The styling did not cause problems in the old version.

<div id="s2_form_widget-5" class="widget s2_form_widget"><div class="widget-wrap"><h4 class="widgettitle">Subscribe to our Blog</h4>
<div class="sub2">Get the latest news and developments at XXXXXXX.<form method="post" action="http://www.xxxxxxxxxxx.xxx/tem…..;<input type="hidden" name="ip" value="71.231.187.47" /><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value=" email address" size="20" onfocus="if (this.value == ‘ email address’) {this.value = ”;}" onblur="if (this.value == ”) {this.value = ‘ email address’;}" /></p><p><input type="submit" name="subscribe" class="subs" value="Subscribe" /></p></form>
</div></div></div>

Thanks!

May 29, 2013
9:51 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 29, 2013
5:59 pm
Avatar
pgmagallanes
Member
Guests
Forum Posts: 13
Member Since:
March 28, 2013
sp_UserOfflineSmall Offline

Yes, we tried several senders as suggested. We will try a few more. I read in another forum that the subscribe2 information (code) had to be on the referring page (our thank you page). Should this make any difference? Any other ideas? We will roll back to an earlier version if necessary. We do need to get this working soon.
Thanks.

May 30, 2013
10:19 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 31, 2013
12:24 pm
Avatar
pgmagallanes
Member
Guests
Forum Posts: 13
Member Since:
March 28, 2013
sp_UserOfflineSmall Offline

Problem solved. I finally re-read the directions and realized that I did not have the shortcode on a Wordpress page. As in your FAQ:

“If you decide to use Subscribe2 only using the widget you must still have at least one WordPress page on your site for Subscribe2 to work correctly.”

As I mentioned above, we were using the widget.

Thanks for your patience. Plugin now works great! Smile

June 2, 2013
11:46 am
Avatar
Matthew Robinson
UK
Admin
Forum Posts: 448
Member Since:
December 13, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19451

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7973

Newest Members:

Valrie Mullins

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar