AIO SEO pack pro 2.7.1 not rewrite title on my site (IIS 7.0 server) | Optimizing All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
AIO SEO pack pro 2.7.1 not rewrite title on my site (IIS 7.0 server)
June 11, 2018
5:31 am
Avatar
Céline RODRIGUEZ
Member
AIOSEOP
Forum Posts: 11
Member Since:
September 28, 2016
sp_UserOfflineSmall Offline

Hi,

 

On my website http://mas-occitan.fr/, balise title was not rewrited by the plugin.

 

I ckecked on performance tab “Force rewrite title”. I disabled all plugin except AIO SEO and the problem persists.

 

I had already had this problem previously, one of your members had solved the problem. I have again the same problem… if this information can help you : I think that I have the problem since April 10th.

 

My debug informations :

 

Système d’exploitation: WINNT
Serveur: Microsoft-IIS/7.0
Version MYSQL: 5.5.34
Version PHP: 5.6.7

June 11, 2018
9:42 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2149
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 11, 2018
10:29 am
Avatar
Céline RODRIGUEZ
Member
AIOSEOP
Forum Posts: 11
Member Since:
September 28, 2016
sp_UserOfflineSmall Offline

Tank you. I did what you said.

June 11, 2018
1:18 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2149
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 12, 2018
5:32 am
Avatar
Céline RODRIGUEZ
Member
AIOSEOP
Forum Posts: 11
Member Since:
September 28, 2016
sp_UserOfflineSmall Offline

I remove this line. It seems to work at home page but it doesn’t work on this page : 

http://mas-occitan.fr/region/sete/

 

title must be “Constructeur de maisons à Sète”

June 12, 2018
9:54 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2149
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 12, 2018
10:45 am
Avatar
Céline RODRIGUEZ
Member
AIOSEOP
Forum Posts: 11
Member Since:
September 28, 2016
sp_UserOfflineSmall Offline

I am the theme developper. I don’t understand, I had removed the line but it was still present on server. So I removed it again and it work. Tank you very much for your help.

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
20
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23015
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2113
Posts: 9191
Newest Members:
nifa.trading2000
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 255Ashish Ravi
[i]
[i]
Skip to toolbar