All in One is Not Working? | Optimizing All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
All in One is Not Working?
December 16, 2016
1:56 pm
Avatar
Louis Dallara
Medford NJ USA
New Member
AIOSEOP
Forum Posts: 2
Member Since:
December 7, 2016
sp_UserOfflineSmall Offline

I upgraded to pro and now I still have no traffic?

Not sure whats wrong with my site.xml

http://www.louisdallaraphotography.com/

I have a robets file, i’m using Attracta

#Begin Attracta SEO Tools Sitemap. Do not remove

#End Attracta SEO Tools Sitemap. Do not remove

#Begin Attracta SEO Tools Sitemap. Do not remove

#End Attracta SEO Tools Sitemap. Do not remove

Sitemap: http://cdn.attracta.com/sitema…..784.xml.gz

Sitemap: http://cdn.attracta.com/sitema…..785.xml.gz

What do you think is the problem???

Lou

December 16, 2016
2:20 pm
Avatar
Arnaud
Bruges, Belgium
Admin
Forum Posts: 208
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
30
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 21956
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2045
Posts: 8850
Newest Members:
Mohammad Ashfaq
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 208Ashish Ravi
[i]
[i]
Skip to toolbar