Error "Cannot modify header information" | Optimizing All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Error "Cannot modify header information"
March 31, 2014
7:06 pm
Avatar
Tevya Washburn
Member
AIOSEOP
Forum Posts: 44
Member Since:
May 22, 2012
sp_UserOfflineSmall Offline

I have AiO SEO Pro network activated. I just went to the front-end of one of our sub-sites (mapped domain): carriersme.com and got the following error:

Warning: Illegal string offset ‘aiosp_do_log’ in /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php on line 53

Warning: Cannot modify header information – headers already sent by (output started at /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php:53) in /home/fiddlers/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase2.php on line 89

Warning: Illegal string offset ‘aiosp_can’ in /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php on line 1074

Warning: Illegal string offset ‘aiosp_can’ in /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php on line 1074

Then from the WP Admin a similar one:

Warning: Illegal string offset ‘aiosp_do_log’ in /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php on line 53

Warning: Cannot modify header information – headers already sent by (output started at /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php:53) in /home/fiddlers/public_html/wp-includes/option.phpon line 563

Warning: Cannot modify header information – headers already sent by (output started at /home/fiddlers/public_html/wp-content/plugins/all-in-one-seo-pack-pro/aioseop_class.php:53) in /home/fiddlers/public_html/wp-includes/option.phpon line 564

Any ideas what’s going on here? I’m going to be turning on and off some plugins and such, trying to discover the cause. So if you try to look at it and don’t get the same results, it’s because I’m troubleshooting.

March 31, 2014
7:25 pm
Avatar
Tevya Washburn
Member
AIOSEOP
Forum Posts: 44
Member Since:
May 22, 2012
sp_UserOfflineSmall Offline

Hmmmm… it said it didn’t have a license key, so I put that in and noticed that all other settings in General Settings appears to be reset to default. I saved it after putting in the license key and everything seems to be back to normal. 

Actually it’s not okay on the front end. Content is missing, etc. I’m guessing there’s more going on here. Did some cleanup of the DB earlier and wondering if something there is causing this. So maybe just put this ticket on hold for now….

April 1, 2014
10:28 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1734
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18370

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1779

Posts: 7537

Newest Members:

mike marchand

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar