Google Analytics not showing pageviews | Optimizing All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Google Analytics not showing pageviews
January 15, 2014
5:59 am
Avatar
patrik
New Member
Guests
Forum Posts: 2
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

HI,

After installing and just using AiOSP Pro for Google analytics tacking, only visitors show up in Google analytics. Pageviews are shown as zeros everyday from the date of installation.

I wasn’t able to use the connect with Google Analytics button due to permission error. However, I typed in the UA code.

Use Universal Analytics is enabled

Here’s the script that your plugin produces(with the UA number X’ed out):

<script>
  (function(i,s,o,g,r,a,m){i[‘GoogleAnalyticsObject’]=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,’script’,’//www.google-analytics.com/analytics.js’,’ga’);
  ga(‘create’, ‘UA-XXXXXXX-1’);
  ga(‘send’, ‘pageview’);
  </script>
January 15, 2014
8:57 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1734
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 15, 2014
9:56 am
Avatar
patrik
New Member
Guests
Forum Posts: 2
Member Since:
June 20, 2013
sp_UserOfflineSmall Offline

HI Steve,

It looks a lot different. I have not upgraded to universal analytics.

<script type=”text/javascript”>

var _gaq = _gaq || [];
_gaq.push([‘_setAccount’, ‘UA-XXXXX-1’]);
_gaq.push([‘_trackPageview’]);

(function() {
var ga = document.createElement(‘script’); ga.type = ‘text/javascript’; ga.async = true;
ga.src = (‘https:’ == document.location.protocol ? ‘https://ssl’ : ‘http://www’) + ‘.google-analytics.com/ga.js’;
var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ga, s);
})();

</script>

January 15, 2014
10:01 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1734
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 3, 2014
2:25 am
Avatar
ugursamsa
Member
Guests
Forum Posts: 3
Member Since:
March 31, 2013
sp_UserOfflineSmall Offline

Hi, i had a problem like this. Check your all codes, may be you have ‘analytics code’ more than one. If your blog have 2 same analytics code, delete one of them.

April 3, 2014
12:00 pm
Avatar
William Miklavic
New Member
Guests
Forum Posts: 1
Member Since:
June 10, 2013
sp_UserOfflineSmall Offline

The message below comes up when I try to install seo pack pro.

 

Installing Plugin from uploaded file: all-in-one-seo-pack-pro.zip

Unpacking the package…

Installing the plugin…

The package could not be installed. No valid plugins were found.

Plugin install failed.

 

April 3, 2014
5:36 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1734
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: hüseyin uçar
11 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18391

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1779

Posts: 7539

Newest Members:

hüseyin uçar

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar