Semper Plugins - Forum: Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/ Simple:Press Version 6.2.1 Steve Mortiboy on Plugin : Settings are not working https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9574 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9574 We do provide a configuration review service which you can purchase here - https://semperplugins.com/services/

Looking at your robots.txt now, I would remove the directive below as you don't need search engines accessing that directive:

Allow: /wp-admin/


]]>
Tue, 04 Feb 2020 11:36:13 -0500
codebuzz.net@gmail.com on Plugin : Settings are not working https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9572 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9572 Hello Steve,

I did update the settings as per your comments and suggestions. I do also see some improvements in the traffic.

Could you please review my settings once and check if everything is all fine?

Website: https://thecodebuzz.com

 

Thank you in advance!

]]>
Mon, 03 Feb 2020 21:16:56 -0500
Arnaud on all pages getting noindex no follow regardless of settings https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/all-pages-getting-noindex-no-follow-regardless-of-settings/#p9493 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/all-pages-getting-noindex-no-follow-regardless-of-settings/#p9493 Hi Laura,

Please fill in our support form here - https://semperplugins.com/cont.....formation/. I'll be happy to take a look at your website to troubleshoot the issue you're experiencing.

- Arnaud

 
]]>
Wed, 18 Dec 2019 06:44:17 -0500
Laura@insync.media on all pages getting noindex no follow regardless of settings https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/all-pages-getting-noindex-no-follow-regardless-of-settings/#p9490 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/all-pages-getting-noindex-no-follow-regardless-of-settings/#p9490 Hi, My site is getting noindexed and nofollowed when the plugin is activated. I have tried reinstalling, resetting the setting and nothing seems to work. 

]]>
Tue, 17 Dec 2019 23:03:03 -0500
codebuzz.net@gmail.com on Plugin : Settings are not working https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9458 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9458 Thanks Steve for the response .

I shall look into your inputs and will follow it accordingly. Thank you.

]]>
Wed, 27 Nov 2019 16:14:08 -0500
Steve Mortiboy on Plugin : Settings are not working https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9454 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9454 Is there a specific setting you want help with?  

You may want to check out our beginners guides below which will walk you through how to use the plugin:
 
 
One thing I do see on your site is that you're blocking search engines from accessing the plugins directory by using the rule below in your robots.txt.
 
Disallow: /wp-content/plugins/

You may want to remove that rule as Google needs access to the plugins directory in order to run scripts that render content on your site.  If Google can't access these scripts then they can't render your content correctly and that can affect their ability to index your content.
 
With regards to your traffic drop, there's nothing in the plugin that would cause that.  The only way to tell why traffic has dropped is to look at reports in a tool such as Google Analytics.  It doesn't look like you have Google Analytics set up so you may want to do that as it will provide you with important information such as how visitors reach your site and what they do when they're on your site.
]]>
Wed, 27 Nov 2019 09:19:12 -0500
codebuzz.net@gmail.com on Plugin : Settings are not working https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9453 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/plugin-settings-are-not-working/#p9453 Hi Semper Team,

I Upgraded recently for pro-version for the site https://thecodebuzz.com

I am not confident about my current settings. Apart from that after a huge drop in traffic after upgrading to pro,  somehow point that there is some problem. I re-verified everything but so far did not understand on issues I am facing.

Kindly help with your expertise on the issue.

]]>
Tue, 26 Nov 2019 21:59:29 -0500
Mikeal on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9415 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9415 Thanks, makes sense now why AIOSEO is acting the way it is.

I will have to cut an paste a quick desc. on my own

]]>
Mon, 11 Nov 2019 09:49:14 -0500
Michael Torbert on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9410 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9410 The plugin autogenerates meta descriptions from the text/body/content of the WordPress post or the excerpt of the WordPress post. Autogenerating descriptions with content from external websites is not something the plugin does.

Based on your screenshot, each WordPress post is nothing more than a link. You need to have some sort of post content or excerpt in order for the description to be generated. 

]]>
Thu, 07 Nov 2019 13:12:07 -0500
Mikeal on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9407 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9407 I'd like them to be autogenerated from the link to the original article.  What settings do I need for the title and description to be autofilled?  I have autogenerate clicked in main main settings page, but nothing populates.

• "What do you want the SEO description to be generated from if your post doesn’t have any excerpt or content?"

• "If not the excerpt or content, from what are you expecting the description to be autogenerated?"

Neither of your responses help solve my settings issue.

My page aggregates news.  The front page is like DrudgeReport.  When I post a link on my WP page, I would like All In One SEO Pro to autopopulate the title and description from the link to the article.  I post a lot of links at a time and bought All In One SEO to automate part of the process and speed things up. 

Again, I have autogenerate title and desc. checked in the main settings page, but it does not autogenerate.  Does All In One SEO Pro have the ability to pull the title and description info from the link?  If not, then

"All in One SEO Pack Pro auto generates the SEO description from the Post Excerpt. If there’s no excerpt, then it will use the Post Content."  I don't care what All in One SEO Pack Pro uses, as long as it's automatic. Now, if I don't understand post excerpts and post content - please explain.

]]>
Thu, 07 Nov 2019 09:20:49 -0500
Michael Torbert on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9405 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9405 Hi Mikael,

If not the excerpt or content, from what are you expecting the description to be autogenerated?

]]>
Wed, 06 Nov 2019 12:03:04 -0500
Mikeal on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9404 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9404 I have Autogenerate Descriptions set. 

I post a lot of links and don't want to have to type a title and description for each posted link.  

]]>
Wed, 06 Nov 2019 09:20:17 -0500
Arnaud on hreflang and lang attributes https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/hreflang-and-lang-attributes/#p9397 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/hreflang-and-lang-attributes/#p9397 Hi Pascal,

I might be mistaken but I believe you need to use a multilingual plugin such as WPML for that purpose.

- Arnaud

]]>
Mon, 04 Nov 2019 07:04:31 -0500
licht.pascal@gmail.com on hreflang and lang attributes https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/hreflang-and-lang-attributes/#p9394 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/hreflang-and-lang-attributes/#p9394 Hi,

I don't have a failure but I need to improve my website.

Someone can say me please how to set "hreflang and lang attributes"?

Thanks,

Pascal

 

http://www.lichtpascal.com

]]>
Mon, 04 Nov 2019 00:49:57 -0500
Steve Mortiboy on Not confident my settings are correct https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9367 Optimizing All in One SEO Pack Pro https://semperplugins.com/support/optimizing-all-in-one-seo-pack-pro/not-confident-my-settings-are-correct/#p9367 Hi Mikael,

All in One SEO Pack Pro auto generates the SEO description from the Post Except.  If there's no excerpt, then it will use the Post Content.

Looking at your screenshot, I don't see the Content or Excerpt fields so that's why there's no auto generated description.  What do you want the SEO description to be generated from if your post doesn't have any excerpt or content?

]]>
Mon, 28 Oct 2019 11:50:17 -0400