Activation of Bad Bot Blocker crashed site | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Activation of Bad Bot Blocker crashed site
July 3, 2015
6:27 pm
Avatar
Misti Guertin
New Member
Guests
Forum Posts: 1
Member Since:
January 23, 2015
sp_UserOfflineSmall Offline

Activated Bad Bot Blocker on my site this evening and the entire site suddenly crashed. I cannot get into the WordPress admin panel, nor is the site accessible.

Website address is http://coastalanglermag.com/bahamas/

When I do submit this URL, a post containing Bahamas information is pulled in from our corporate site. The Bahamas site (coastalanglermag.com/bahamas) is a standalone site — it is not on a multi-site structure. 

Have contacted the corporate webmaster to see if he is able to get into the backside of the site and deactivate the All In One SEO plugin.

Any additional suggestions or ideas of why activating this would have caused the site to go down?

July 6, 2015
9:13 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2089
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
24
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 21956
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2045
Posts: 8850
Newest Members:
Mohammad Ashfaq
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 208Ashish Ravi
[i]
[i]
Skip to toolbar