Autogenerate descriptions not working for some regular posts | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Autogenerate descriptions not working for some regular posts
December 13, 2017
1:28 pm
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

For some regular blog posts, auto-generate descriptions isn’t working, while it’s working for other posts. There doesn’t seem to be any rhyme or reason as to why it’s sometimes not auto-generating these descriptions…

December 13, 2017
3:41 pm
Avatar
Michael Torbert
Admin
Forum Posts: 398
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 14, 2017
8:12 am
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

Done……….

December 14, 2017
10:42 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 14, 2017
1:30 pm
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

Done……..

December 14, 2017
1:49 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 15, 2017
8:49 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 16, 2017
12:49 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 17, 2017
7:39 am
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

Great, thanks for finding and providing an eventual fix for this bug, much appreciated. Been a long-time user of your great plugin and hope to continue using it for many years to come! 🙂

January 9, 2018
3:33 pm
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

In reviewing this bug, it looks like it’s connected or related to a bug that goes back to August 2017. That’s a little concerning, in that there’s no easy way for us to go back in and update hundreds of previously published posts that start with an image tag (and of course, there’s no reason that the plugin should stop outputting the description meta tag just because a post starts with an image — a very common thing for many bloggers to do). Just wondering if this is a high priority bug to fix, or if we should be looking at some kind of alternative solution? Thanks…

January 9, 2018
5:08 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1956
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

January 11, 2018
8:45 am
Avatar
John G
Member
AIOSEOP
Forum Posts: 7
Member Since:
December 13, 2017
sp_UserOfflineSmall Offline

Awesome, thank you!

January 11, 2018
12:50 pm
Avatar
Michael Torbert
Admin
Forum Posts: 398
Member Since:
October 13, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
27 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20478

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1944

Posts: 8357

Newest Members:

Vinh Tran

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar