Autogenerate Descriptions: Not working since July 18 | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Autogenerate Descriptions: Not working since July 18
November 12, 2014
9:14 pm
Avatar
prodriguez2
New Member
Guests
Forum Posts: 1
Member Since:
November 12, 2014
sp_UserOfflineSmall Offline

We just noticed that on http://thehomesteadsurvival.com/ no auto descriptions are being done even though we have it checked to do so. There are descriptions on all posts up untill July 18 and not on any afterwards.  Bought and installed pro version hoping that would fix it. Still not autogenerating descriptions. Can I get help on how to fix this?

 

Thanks in advance

Pat

November 18, 2014
1:34 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2121
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
36
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22364
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2074
Posts: 9003
Newest Members:
David Kerolles
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 220Ashish Ravi
[i]
[i]
Skip to toolbar