Bounce rate acting weird with universal flagged | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Bounce rate acting weird with universal flagged
July 16, 2014
5:11 am
Avatar
Daniele Carotenuto
New Member
Guests
Forum Posts: 1
Member Since:
July 16, 2014
sp_UserOfflineSmall Offline

Hi, on http://www.scotoutdoors.com after flagging universal code for google analytics the bounce rate dropped under 10% which is impossible. I now get all the demographic data correctly though.

I have no double code on my website which sometimes can generate weird bouncing rate.

Any tip? Is this a bug?

 

Thank you in advance

July 16, 2014
9:25 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2118
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
44
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22340
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2072
Posts: 8995
Newest Members:
Jubair Ahmed
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 219Ashish Ravi
[i]
[i]
Skip to toolbar