Custom taxonomy title not being picked up | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Custom taxonomy title not being picked up
September 11, 2018
9:53 pm
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

I’ve got a custom taxonomy called “show-category” that I am trying to get to appear in the title of posts. 

It looks like the setting is correct – 

2018-09-11-20_44_43-General-Settings-‹-Fancy-Pants-Gangsters-—-WordPress.pngImage Enlarger

And the macro is clearly being picked up by the system – 

2018-09-11-20_47_56-%tax_show-category%-Ep.-499-–-Short-And-Varying-Levels.pngImage Enlarger

And the show category seems to be set up correctly – 

2018-09-11-20_51_15-Edit-Show-Category-‹-Fancy-Pants-Gangsters-—-WordPress.pngImage Enlarger

So I’m not sure what is happening. 

September 11, 2018
9:54 pm
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

Fixed second pic. 

 

2018-09-11-20_47_56-Ep.-499-–-Short-And-Varying-Levels.pngImage Enlarger

September 12, 2018
9:46 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 12, 2018
10:50 am
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

Done. Thanks.

September 12, 2018
11:37 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 12, 2018
11:41 am
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

Try it now.

September 12, 2018
12:51 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 12, 2018
12:56 pm
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

One more time.

September 12, 2018
1:03 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

September 12, 2018
1:55 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 26, 2019
6:53 pm
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

Hate to resurrect this but has this been addressed? It’s still not working for me and I didn’t see anything in the changelogs. 

February 26, 2019
6:57 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2156
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

February 26, 2019
8:12 pm
Avatar
Evan Pedersen
Member
AIOSEOP
Forum Posts: 7
Member Since:
September 11, 2018
sp_UserOfflineSmall Offline

Thanks, just wanted to make sure it wasn’t something I am doing. I’ll keep an eye out. 

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
20
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 23070
Moderators: 0
Admins: 7
Forum Stats:
Groups: 4
Forums: 28
Topics: 2116
Posts: 9207
Newest Members:
裕也 鈴木
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 256
[i]
[i]
Skip to toolbar