Dynamically Generated Sitemap Not Working | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Dynamically Generated Sitemap Not Working
March 24, 2013
11:42 am
Avatar
lisarae
Member
Guests
Forum Posts: 5
Member Since:
March 17, 2013
sp_UserOfflineSmall Offline

After Updating Sitemap to build my sitemap, then clicking view your sitemap, I receive a 404 Error File Not Found.

I have updated my permalinks as I have seen recommended in some forum links. All settings are set to default.

http://www.thehomeopathiccollege.org

March 25, 2013
10:23 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 25, 2013
11:47 am
Avatar
lisarae
Member
Guests
Forum Posts: 5
Member Since:
March 17, 2013
sp_UserOfflineSmall Offline

I understand the difference between the two types of sitemaps. The ISSUE is that the dynamic sitemap is not working on the URL. I have All-in-One SEO Pro running on another URL (http://www.homeopathicassociates.com) which is also located in the Blue Host account (and uses the same theme too) which is working fine (generates the sitemap) but this URL is not working and I do not know why. The program is able to create a static sitemap (which I tested), but I want to use the dynamic sitemap feature. Can you please help me figure out why it is not working?

March 25, 2013
11:56 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 27, 2013
1:39 pm
Avatar
lisarae
Member
Guests
Forum Posts: 5
Member Since:
March 17, 2013
sp_UserOfflineSmall Offline

I replaced the .htaccess file with a clean Wordpress version and the site is generating a sitemap now. Thanks for the lead in the right direction.

April 12, 2013
3:32 pm
Avatar
j0epayne
New Member
Guests
Forum Posts: 1
Member Since:
January 7, 2013
sp_UserOfflineSmall Offline

I am having the same issue, but how do I replace the .htaccess file with a new version?

My website is http://joesphoto.com/blog

April 12, 2013
4:49 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
25 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 33

Members: 18372

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1779

Posts: 7537

Newest Members:

Diana Ringer

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar