error in XML Sitemap option | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
error in XML Sitemap option
June 2, 2013
5:32 pm
Avatar
Khaled Jamal
New Member
Guests
Forum Posts: 1
Member Since:
March 8, 2013
sp_UserOfflineSmall Offline

dear sir
i purchased All in One SEO Pack Pro version
and currently i am having a problem with the XML Sitemap option
whenever i wanted to create the map
i get this error : an error occoured during contacting the server, please ensure that settings are correct
although all the given data are correct and i am sure of it

My Site Is : http://www.julnar.com

June 3, 2013
10:52 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

June 9, 2013
5:18 pm
Avatar
Jon Morby
London
New Member
AIOSEOP
Forum Posts: 1
Member Since:
June 9, 2013
sp_UserOfflineSmall Offline

This is typically caused by a server file permissions issue; do you get prompted for FTP information? Either contact your web hosting provider and verify that the webserver has access to the files in your WordPress installation, i.e., that they have the same owner and that the permissions are correct; or, if prompted, enter your FTP login information and see if that works.

I’ve tried that, however no joy

I can however ftp in using exactly the same details from the shell

this is on http://www.fido.net

Connected to localhost (::1).
220 ProFTPD 1.3.4a Server (ProFTPD) [::1]
Name (localhost:root): zfido
331 Password required for zfido
Password:
230 User zfido logged in
Remote system type is UNIX.
Using binary mode to transfer files.
ftp> cd httpdocs
250 CWD command successful
ftp> put jon.t
local: jon.t remote: jon.t
229 Entering Extended Passive Mode (|||43126|)
150 Opening BINARY mode data connection for jon.t
226 Transfer complete
5 bytes sent in 3.3e-05 secs (151.52 Kbytes/sec)

June 10, 2013
10:05 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 10, 2013
3:51 pm
Avatar
Douglas Coffman
Hancock, MI, USA
Member
Guests
Forum Posts: 3
Member Since:
November 8, 2012
sp_UserOfflineSmall Offline

Peter,

I’m not the original poster, but was searching the forums and having the exact same problem.

I replaced the code you indicated the issue is resolved. Thanks! Cool

Hopefully this will be adjusted in future releases. Smile

Best regards,
-Doug

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
65 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19930

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1894

Posts: 8079

Newest Members:

Bryan Hamill

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar