Facebook Sharing Debugger-inferred property and missing properties | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Facebook Sharing Debugger-inferred property and missing properties
April 15, 2018
6:35 pm
Avatar
Lara Everett
New Member
AIOSEOP
Forum Posts: 2
Member Since:
April 15, 2018
sp_UserOfflineSmall Offline

Asking questions for https://blueoracle.ca

I ran the Facebook debugger and it came up with two error messages and I don’t understand why these are issues. as the source code of my page displays this information…The only part that isn’t displayed is the fb:pp_id and that is because I do not have a facebook page.

I was told that LinkedIn uses the same source information (open graph data) that Facebook uses, which is why I am trying to fix all of this, as when trying to post anything related to my website on LinkedIn, I am receiving a message that states “Cannot display preview, you can post as is or try another link” thereby keeping my links without an image. 

  • Inferred Property            The ‘og:image’ property should be explicitly provided, even if a value can be inferred from other tags.
  • Missing Properties           The following required properties are missing: og:url, og:type, og:title, og:image, og:description, fb:app_id

Here is a link to the screenshot of these instances…  https://drive.google.com/file/d/1-YJvZzmdP3tibl3UeV3RC3B_-pWN6owC/view?usp=sharing

Here is the link to my source page… view-source:https://blueoracle.ca/

Here is the link to my issue on LinkedIn… https://drive.google.com/file/d/1brny2SHxrhKjQ_h-5VViZThwrmCwmTS7/view?usp=sharing

Steps I have already taken…

  • Contacted LinkedIn and they told me the issue was due to the fact that I do not have any open graph meta data listed on my site…but again, my source page shows otherwise
  • Used the “All in One SEO” product to enter every detail of my site relevant to what I need, so it can be indexed and found including: General Settings, SML Sitemap, Social Media
  • Submitted my sitemap to Google
  • Fixed a separate issue with my SSL Certificate provider
  • Upgraded my “All in One SEO” to the “PRO” version so I can get some assistance with these issues

Unfortunately I am not an IT expert and at this point I have exhausted every avenue and every techy type thing I know how to manage on my own, so I could really use some help trying to figure out why my open graph information seems to be missing from this debugger thingy and why LinkedIn is the only platform insisting that I don’t have any open graph information listed in the header of my site, when my source page indicates that I do. Please help…

 
April 16, 2018
5:05 am
Avatar
Arnaud Broes
Bruges
Admin
Forum Posts: 136
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

April 16, 2018
1:54 pm
Avatar
Lara Everett
New Member
AIOSEOP
Forum Posts: 2
Member Since:
April 15, 2018
sp_UserOfflineSmall Offline

Thanks Arnaud,

I guess I’ll just have to keep waiting for my SSL provider to figure this out.

Just one more question, the link that you included in your response for that graph validation tool shows “author_url” information…I don’t want that information connected with my site, is there a way to remove it?

I already removed the information from “author archive title format” and all of the “author” boxes are unchecked in the plugin, but it is still showing up on that tool.

Any suggestions? 

Thanks again, 

Laura 

April 16, 2018
4:43 pm
Avatar
Arnaud Broes
Bruges
Admin
Forum Posts: 136
Member Since:
April 24, 2016
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20470

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1943

Posts: 8353

Newest Members:

YAMADA YUDAI

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar