Feature Manager not installing | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Feature Manager not installing
March 7, 2016
12:13 pm
Avatar
bryanbuchan
New Member
Guests
Forum Posts: 2
Member Since:
March 6, 2016
sp_UserOfflineSmall Offline

I have the pro version installed for http://saltriverfields.com/ and when I go to the feature manager to install any of the items, like robots.txt etc nothing happens.  Nothing gets installed, and all that happens is there is a wheel spinning saying please wait.  I have left it alone for awhile to see what happens and nothing happens, nothing gets installed.  Please advise, thanks!

 

-Bryan

March 7, 2016
12:20 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1787
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 7, 2016
12:32 pm
Avatar
bryanbuchan
New Member
Guests
Forum Posts: 2
Member Since:
March 6, 2016
sp_UserOfflineSmall Offline

I have a pro version with support but cannot see your replies.  Please advise.

March 7, 2016
1:35 pm
Avatar
bryan
New Member
AIOSEOP
Forum Posts: 1
Member Since:
November 5, 2015
sp_UserOfflineSmall Offline

Thank you this solved my issue.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 18912

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1821

Posts: 7731

Newest Members:

Madeline Reoch

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar