Google webmaster Parsing error in xml sitemaps | Page 2 | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar
Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed Topic RSS sp_TopicIcon
Google webmaster Parsing error in xml sitemaps
November 23, 2018
9:27 am
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hi,

just a quick follow-up on the next release. Can you estimate any date for the next version (where the fix is embedded) so I can re-enable the images in my sitemap.xml

Thank you,
Karls

November 23, 2018
12:37 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 25, 2018
4:53 am
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hi Steve, 

My products & posts in my websites/e-shops are based on images that I cannot index any of these right now but the Christmas period is already started.

I’m really need to know an estimation so i can manage a different sitemap.xml handler in time. Any suggestion?

Thanks,
Karls

November 25, 2018
10:48 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

November 28, 2018
9:52 am
Avatar
Mihai Muntean-Micu
New Member
AIOSEOP
Forum Posts: 1
Member Since:
March 14, 2018
sp_UserOfflineSmall Offline

Thank you for this great plugin.

I also subscribe to the above 🙂 The website i administer uses AIO Pro and it can’t create the sitemap, being bilingual, EN and BG. So might be the same issue.

http://onemoreframe.net/

November 28, 2018
10:06 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 6, 2018
3:01 am
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Steve Mortiboy said
We’re actively working on this right now.  It should be released very soon, we just can’t give you a date yet.  

Hi,

The today released 2.10.1.1 update is contain the fix for the sitemap.xml image caption encoding problem?

Thanks,
Karls

December 6, 2018
10:29 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 12, 2018
4:05 am
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hi,

What is the last known good version that has no problem with the image caption encoding so I can reactivate the image sitemaps for google. I’m loosing the image search results in main Christmas period. 

Please advise,
Karls

December 12, 2018
11:29 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 13, 2018
1:12 am
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hi Steve,

Thank you, I had a backup of the v2.9 and it is working (with images but without the title & caption).

Karls

December 14, 2018
12:43 pm
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hello again,

Is there any known bug or reason not use the v2.9 with the WordPress v5.01? Can I keep the v2.9 for now and upgrade to the WP5?

Thank you,
Karls

December 14, 2018
4:01 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 2134
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

December 18, 2018
3:15 pm
Avatar
NICHOLAS NEWMAN
Member
Forum Posts: 28
Member Since:
June 24, 2018
sp_UserOfflineSmall Offline

Hi Steve and all Semper-plugins team members,

Thank you for the fix on the image:caption encoding issue that you embedded into the last version.

Merry Xmas!

Karls & Nick

Forum Timezone: America/New_York
Most Users Ever Online: 964
Currently Online:
26
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Member Stats:
Guest Posters: 36
Members: 22805
Moderators: 0
Admins: 8
Forum Stats:
Groups: 4
Forums: 28
Topics: 2094
Posts: 9105
Newest Members:
Sabrina Kent
Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve Klasen, Arnaud: 239Ashish Ravi
[i]
[i]
Skip to toolbar