http://technews.eu.org/ | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
http://technews.eu.org/
December 13, 2013
7:03 pm
Avatar
hussam
New Member
Guests
Forum Posts: 2
Member Since:
October 20, 2013
sp_UserOfflineSmall Offline

http://technews.eu.org/sitemap.xml

the dynamically generated sitemap has an empty line at the beginning of the sitemap.xml file (the static one doesn’t suffer from this but i want it to be dynamically generated).

google can still handle it but when i view the sitemap.xml in firefox or chromium, i get an error:

firefox says

XML Parsing Error: XML or text declaration not at start of entity
Location: http://technews.eu.org/sitemap.xml
Line Number 2, Column 1:<?xml version=”1.0″ encoding=”UTF-8″?>
^

This is because the first line should have the <?xml …..> part and it is an empty line in my case. How can I fix this? Thank you in advance.

There is no rush of course.

 

December 13, 2013
7:59 pm
Avatar
hussam
New Member
Guests
Forum Posts: 2
Member Since:
October 20, 2013
sp_UserOfflineSmall Offline

Fixed it on my own. thank you. you may delete the thread.

it was a problem in my wordpress theme.

I’ll make sure to ask again if I run into more problems.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online: michael smith, rahulrajkhewa
23 Guest(s)

Currently Browsing this Page:
2 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 34

Members: 18659

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1801

Posts: 7633

Newest Members:

rahulrajkhewa

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar