Image missing when shared on FB | Page 2 | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
Image missing when shared on FB
March 13, 2017
9:35 pm
Avatar
Jesse Commons
Member
Guests
Forum Posts: 11
Member Since:
October 10, 2016
sp_UserOfflineSmall Offline

Well, its been 5 months but i still have the same problem… my images will not show up in FB sharing, and that is the crucial factor for my business…

can we revisit this problem because it seems that so many people have this same issue.

There is a link i posted above that showed a blank image for me 5 months ago.. and if i share that page right now it will still show a blank image.

try this and tell me what you get?

http://www.prophecyproductions…..-a-barrel/

March 14, 2017
9:38 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1986
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

March 14, 2017
11:48 pm
Avatar
Jesse Commons
Member
Guests
Forum Posts: 11
Member Since:
October 10, 2016
sp_UserOfflineSmall Offline

Thank you so much for that info, I was able to use that to contact my hosting company and get to the bottom of the problem with my server configuration, problem not resolving. I had “mismatched glue”, basically a DNS error in my A Records was makin gall those problems.

I fixed that and confirmed everything is glued and ready to go with accurate A records, IP address and nameservers.

I tested my facebook sharing again and now all my descriptions come up properly (progress) HOWEVER, my images still don’t load and I get the following error in the debugging tool:

Provided og:image URL, http://www.prophecyproductions…../trap2.jpg could not be downloaded because it exceeded the maximum allowed sized of 8Mb.

This is strange because the image file is only 248KB and should not present any problems downloading. So now, once I figure out why FB thinks all my images are over 8Mb when they are actually all less than 1Mb, then I’m sure we will be good to go.

March 15, 2017
12:32 am
Avatar
Jesse Commons
Member
Guests
Forum Posts: 11
Member Since:
October 10, 2016
sp_UserOfflineSmall Offline

I DID IT!!!, i finally figured it out! Now I can help anyone who has this same problem…. post comments for step by step instructions.

No permission to create posts
Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
29 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 20771

Moderators: 1

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1957

Posts: 8445

Newest Members:

Hope Hosking

Moderators: Dawa Liu

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar