Incorrect descriptions | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Incorrect descriptions
May 23, 2014
7:15 pm
Avatar
drake
Member
Guests
Forum Posts: 37
Member Since:
January 8, 2013
sp_UserOfflineSmall Offline

Greetings!

I love the plugin but at some point it began to ignore my descriptions.  Note, right now I have dynamically generate description UNCHECKED, so it should be taking what I send without issue.  At some point over the last few updates, it began to ignore these descriptions.  See below…

Image Enlarger

http://www.hatfieldmedia.com/g…..marketing/

Any thoughts on troubleshooting this issue?  Any word on when video sitemaps will be available so I can ditch another plugin?  =)

Thank you in advance for your help!

May 24, 2014
10:56 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1787
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 24, 2014
10:58 am
Avatar
drake
Member
Guests
Forum Posts: 37
Member Since:
January 8, 2013
sp_UserOfflineSmall Offline

I am not sure how to make a judgement one way or the other.  Google is not displaying the descriptions I have inputted for the pages/posts.  Do you have advice on how to troubleshoot it?

May 24, 2014
10:59 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1787
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

May 24, 2014
11:26 am
Avatar
drake
Member
Guests
Forum Posts: 37
Member Since:
January 8, 2013
sp_UserOfflineSmall Offline

Are there any settings within the plugin that might turn off or alter the descriptions I am setting? This only happened with the latest update. Prior to that, no issues.

May 24, 2014
11:48 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1787
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 18919

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1822

Posts: 7732

Newest Members:

mliebethal

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar