Incorrect Tag-archive titles | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Incorrect Tag-archive titles
July 17, 2014
2:05 am
Avatar
Timur
New Member
Guests
Forum Posts: 2
Member Since:
July 17, 2014
sp_UserOfflineSmall Offline

After updating to 2.2.1 i found a bug. Tag-archives have incorrect titles. It shows title of first post but not title of tag. Example: http://my-chrome.ru/tag/m36/

July 17, 2014
11:13 am
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

July 17, 2014
10:55 pm
Avatar
Timur
New Member
Guests
Forum Posts: 2
Member Since:
July 17, 2014
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to Admin posts please purchase a support subscription from Semper Plugins **

Greate support =( 

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 18942

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1823

Posts: 7738

Newest Members:

洪君 刘

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAsh R

[i]
[i]
Skip to toolbar