individual page SEO titles and descriptions not showing up in the page source | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
individual page SEO titles and descriptions not showing up in the page source
October 8, 2015
8:23 am
Avatar
alice
New Member
AIOSEOP
Forum Posts: 2
Member Since:
October 8, 2015
sp_UserOfflineSmall Offline

My programmer has installed All In One SEO, and I have added SEO titles and descriptions and keywords for all important pages. However, when I view source, I only see the default Home page meta title and keywords showing up, and not the settings made with All In One. They 

Is there a setting I should have used to override the default settings that are in header.php.

The programmer isn’t available to me any longer, so I have to figure this out myself!

<meta name="author" content="Daitan Group" />
<meta name="copyright" content="(c) Copyright 2015" />
<meta name="description" content="Daitan Group is the software development partner who accelerates time to market with expert agile product development, maintenance & quality assurance teams." />
<meta name="keywords" content="Daitan Group, DaitanGroup, outsourcing, nearshore, agile, software development, product maintenance, quality assurance" />

<!-- All in One SEO Pack 2.2.7.2 by Michael Torbert of Semper Fi Web Design[178,212] -->
<meta name="description" itemprop="description" content="Our expertise is product software development, solving challenging technical projects in big data, analytics, cloud computing, virtualization, communications" />

<meta name="keywords" itemprop="keywords" content="software development services,software development,outsourcing,outsource,big data,analytics,cloud computing,communications,messaging,offshore,nearshore,universal communications,webrtc,software product maintenance,telecom development,webrtc services" />

October 8, 2015
9:22 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1869
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

October 8, 2015
10:30 am
Avatar
alice
New Member
AIOSEOP
Forum Posts: 2
Member Since:
October 8, 2015
sp_UserOfflineSmall Offline

Thank you. If I delete the SEO in the header.php file, that should simple get everything working right then? How long does that take to enable?

October 8, 2015
10:39 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1869
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
62 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19975

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1897

Posts: 8090

Newest Members:

Christopher Green

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar