Issue with sitemap.xml and Confirmation Features are Functioning | Troubleshooting All in One SEO Pack Pro | Support | Semper Plugins

Avatar

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Issue with sitemap.xml and Confirmation Features are Functioning
August 11, 2014
5:02 pm
Avatar
Mitchell Tuckness
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2014
sp_UserOfflineSmall Offline

Hi,

 

I just purchased the pro version and installed it and got most of the information plugged in. But the sitemap.xml isn’t working, or it isn’t working like I think it should be working. When I update and I follow their link, I get this:

 Site is http://pureheavencotons.com

http://pureheavencotons.com/sitemap.xml

404

I don’t know where it is going, I can’t seem to find it.

 

The other portion of my question is relating to features of the SEO itself. Like:

Title Attribute

Menu Label

I enter things in there and save my page and I just don’t see where they apply. I hover over links, I do everything the help says for them, but they don’t see to work at least with my Theme.

I am using the Arcade Pro Theme http://themes.bavotasan.com/th…..es/arcade/

The last thing is, how can I confirm that the SEO settings I have are the best for my site? Yoast used to have a Page Analysis that you could click and view and it would give you hints and optimization tips to make it better, with this plugin I just assume it’s working. Am I missing something on this or is that yet another plugin I have to get?

Thanks!

August 11, 2014
5:10 pm
Avatar
Peter Baylies
Admin
Forum Posts: 578
Member Since:
October 16, 2011
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 11, 2014
10:26 pm
Avatar
Mitchell Tuckness
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2014
sp_UserOfflineSmall Offline

I have tried the Permalinks refresh. If by refresh you mean select the link style I want and save?

August 12, 2014
8:48 am
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 12, 2014
11:07 am
Avatar
Mitchell Tuckness
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2014
sp_UserOfflineSmall Offline

Hi Steve,

 

That’s correct. I created that sitemap and uploaded it to get Bing and Google to have a working sitemaps.

 

When I ran the Sitemap feature in All in one SEO it said they were configured, but when I clicked on the link to test, it gave me the 404.

 

Where ARE the sitemap.xml files supposed to go? This is my primary site and it is in the root and I deleted all the sitemap.xml files and I am still showing the sitemap when I click on it. It has to be located somewhere else. I wish I knew more about what the heck I’m doing :)

Sigh.

 

Making sense now?

August 12, 2014
11:29 am
Avatar
Mitchell Tuckness
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2014
sp_UserOfflineSmall Offline

Does this help?:

 

Please review your settings below and click Update Sitemap to build your sitemap; then, view your sitemap.

Note: you are using dynamic sitemap generation to keep your sitemap current; this will not generate a static sitemap file.

Does that mean I have to generate one or is it fine? does there need to be a static sitemap? HELP!

Dynamic sitemap generation appears to be using the correct rewrite rules.

2014-08-12 15:28:13 Updated sitemap settings.
2014-08-12 15:28:13 Successfully notified bing about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:28:13 Successfully notified google about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:28:07  1.04 MB memory used generating the dynamic compressed root sitemap in 0.753 seconds, 29.50 MB total memory used.
2014-08-12 15:28:07 Updated sitemap settings.
2014-08-12 15:28:07 Successfully notified bing about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:28:06 Successfully notified google about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:25:05  1.04 MB memory used generating the dynamic compressed root sitemap in 0.715 seconds, 27.56 MB total memory used.
2014-08-12 15:25:04 Updated sitemap settings.
2014-08-12 15:25:04 Successfully notified bing about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:25:04 Successfully notified google about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:07:56  1.04 MB memory used generating the dynamic compressed root sitemap in 0.717 seconds, 29.50 MB total memory used.
2014-08-12 15:07:55 Updated sitemap settings.
2014-08-12 15:07:55 Successfully notified bing about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:07:55 Successfully notified google about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:07:40  1.04 MB memory used generating the dynamic compressed root sitemap in 0.833 seconds, 29.50 MB total memory used.
2014-08-12 15:07:39 Updated sitemap settings.
2014-08-12 15:07:39 Successfully notified bing about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.
2014-08-12 15:07:39 Successfully notified google about changes to your sitemap at http://pureheavencotons.com/si…..map.xml.gz.

August 12, 2014
4:37 pm
Avatar
Steve Mortiboy
Admin
Forum Posts: 1847
Member Since:
January 5, 2012
sp_UserOfflineSmall Offline

** You currently do not have permission to see this post. To obtain access to these Premium Support Forums, please purchase a plugin and support subscription from Semper Plugins **

August 14, 2014
12:37 pm
Avatar
Mitchell Tuckness
Member
AIOSEOP
Forum Posts: 5
Member Since:
August 9, 2014
sp_UserOfflineSmall Offline

Nope, I got it working with the Dynamically ones and it’s working great so far. Thanks for all the information and help.

Forum Timezone: America/New_York

Most Users Ever Online: 964

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 35

Members: 19466

Moderators: 0

Admins: 8

Forum Stats:

Groups: 4

Forums: 28

Topics: 1873

Posts: 7978

Newest Members:

Amit Laxman

Administrators: Michael TorbertPeter BayliesSupport TeamSteve MortiboyMatthew RobinsonSteve KlasenArnaud BroesAshish Ravi

[i]
[i]
Skip to toolbar